Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WEBCAM DRIVER


  • Please log in to reply

#1
puertoricofishing

puertoricofishing

    New Member

  • Member
  • Pip
  • 3 posts
I have an IC435C webcam from micro inovations which used to work with my computer before installing a new hard drive. Now that I installed the new hard drive the webcam will not work.
I installed the driver, but it doesn't work anyway.
When I go to device manager CIF SINGLE CHIP comes out with a yellow question mark. if i go to CIF SINGLE CHIP PROPERTIES the Device status is : This device is not configured correctly. (Code 1) To reinstall the drivers for this device, click Reinstall Driver. I click on Reinstall Driver and I get a Message saying CANNOT INSTALL THIS HARDWARE; The hardware was not installed because the wizard cannot find the necessary software.
Now I don't know what to do.
The cam used to work fine before I put the new hard drive on, but now it just will not work...
Any Help Will Be Appreciated...
  • 0

Advertisements


#2
GodSpeed005

GodSpeed005

    Member

  • Member
  • PipPip
  • 83 posts
Your webcam should have came with a software CD if you purchased it yourself. Would you still happen to have this CD handy? If so, I'd try running the installation wizard from the CD. Tryed to locate this software online but was unsuccessful.
  • 0

#3
puertoricofishing

puertoricofishing

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for the reply.
I do have the CD but it is ruined. It launches, but it will not install any driver. I contacted the customer care center and they sent me to a site where I downloaded the driver for IC435C. I downloaded the driver with no problem. I installed it, but it still doesn't work.
I went to Windows XP device manager and i looked for the device and found CIF Single Chip in Yellow with a question mark. I right clicked on it and clicked on update driver, went through the process but it says that the driver can not be installed.
This has me so frustrated, because I know that the webcam worked before I had the new harddrive installed. But, the technician at the customer service center tells me that windows xp might not recognize this webcam. So, in other words I should get a new cam.
How can it be that it doesn't work now, but it did before I had the new hard drive installed?
  • 0

#4
puertoricofishing

puertoricofishing

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I also went to CONTROL PANEL > PRINTERS AND OTHER HARDWARE > ADD HARDWARE = and got an error message that reads "You can install only one device at a time. Another device installation is underway, when it is finished you can try this wizard again.".
The thing is that I am not installing another hardware and don't know how to stop the instalation if it is happenening by its self. I was told by another technician to bring up TASK MANAGER and look for the task and end it. But what is that task?
  • 0

#5
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Try this - unplug the camera, completely uninstall anything to do with it (drivers, programs - look in "Add or Remove Programs" under the Control Panel), reboot your computer, re-install your drivers using the latest program (the one you downloaded), and then plug the camera in once that's finished.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP