Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Can't get wireless card to work

  • This topic is locked This topic is locked




  • Member
  • PipPip
  • 13 posts
I have used a Netgear WG511 card up until about 2 years ago when I did not have access to a wireless network. This is with a Dell Inspiron 8200 running Windows XP SP2. Recently I have been able to gain access to a wireless network and would like to use the wireless card again but am having problems.

It seemd as if the wireless software had been removed and I seem to remember having to relaod windows a year ago and at that time I didn't reinstall the wireless software. Yeserday I went to the Netgear site to download the driver. I downloaded the most up to date version for the card that I have and installed it. The card however has not been recognized. I tried to remove the driver and reload a different version and have been unable to uninstall the driver either using the control panel or by using the unistall prompt in the netgear program folder (both in Administrator).

Can anyone provide any insight into what my problem may be?

Thanks in advance,


Edited by kidzstang, 17 May 2007 - 11:59 AM.

  • 0




    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
double post
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP