Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

need help in capturing video


  • Please log in to reply

#1
alapaha

alapaha

    New Member

  • Member
  • Pip
  • 2 posts
hi, can anyone please help me solve this problem:

i'm using an ASUS L4500R notebook, running on windows XP and whenever i plug a video camera (whichever brand or model) on my 1394 port my computer does not recognize or see the device. i have tried uninstalling the driver for the 1394 port and when i plugged in the camcorder, the computer prompted me to install the driver for the port but still the camcorder does not register to be plugged in my system which prevents me from capturing video onto my computer.

thanks in advance. :whistling:
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Camera must be switched on for the PC to detect it (and you may even have to set it to playback also).
  • 0

#3
alapaha

alapaha

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
yeah, i've done that as well but my computer still does not find the device. i'm assured that the camera is working perfectly fine and can stream video as i've done it with other computers.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP