Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook keyboard lag time in Reply & Forward


  • Please log in to reply

#1
Mike630

Mike630

    New Member

  • Member
  • Pip
  • 2 posts
My main desktop and 2 laptops are all experiencing a keyboard lag time while typing in Outlook 2003 when I am in Reply or Forward mode - this means there is no lag when in Create mode.

The lag occurs when the originating email is HTML. No delay when the originating email is Plain Text.

Spent last 3 days on internet trying all sorts of solutions. System is clean. Problem started about 2 weeks ago. Do not use System Restore as I use Norton Ghost. Have already uninstalled Outlook and re-installed on 1 of the laptops with no change.

Any help much appreciated!
  • 0

Advertisements


#2
Mike630

Mike630

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I found a 'fix'. Problem seems to be updates from Microsoft causing all HTML to be checked for references to dodgy sites.

'Fix' is to clear your list of dodgy sites under IE7. This was probably populated by Spybot 'Immunize'. Just hit Undo in the immunize screen.

Other "fixes" I found on internet that work but not recommended are uninstalling two Microsoft updates namely:

For IE: KB931768 (uninstalled first and restarted after removal)
For XP: KB930916 (uninstalled second after machine restarted)

This solves the problem too but I like the Spybot solution first. Obviously a 3rd solution is to switch your editor in Outlook to Microsoft Word (Tools, Options, Mail Format).

Internet chatter indicates that Microsoft is going to have to fix this.

Hope this post stays awhile since this is a solid explanation and temporary fix.
  • 0

#3
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Wow! Thanks Mike630, for posting your solution.
  • 0

#4
shobuddy

shobuddy

    New Member

  • Member
  • Pip
  • 1 posts

I found a 'fix'. Problem seems to be updates from Microsoft causing all HTML to be checked for references to dodgy sites.

'Fix' is to clear your list of dodgy sites under IE7. This was probably populated by Spybot 'Immunize'. Just hit Undo in the immunize screen.

Other "fixes" I found on internet that work but not recommended are uninstalling two Microsoft updates namely:

For IE: KB931768 (uninstalled first and restarted after removal)
For XP: KB930916 (uninstalled second after machine restarted)

This solves the problem too but I like the Spybot solution first. Obviously a 3rd solution is to switch your editor in Outlook to Microsoft Word (Tools, Options, Mail Format).

Internet chatter indicates that Microsoft is going to have to fix this.

Hope this post stays awhile since this is a solid explanation and temporary fix.


I started having this problem about 3 days ago. Switching the format to Plain Text from HTML worked. Thanks for posting the fix. I registered w/this site just to thank you. You should feel very special :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP