Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Print screen not working


  • Please log in to reply

#1
mequestion

mequestion

    Member

  • Member
  • PipPip
  • 44 posts
I have the microsoft wireless KB, for 2 computers (total 2 wireless KBs),
on one of them I can take a screencap with print screen button. Works fine.

The other one, when I try to use that key, it does not "remember" or however to say it. (ei, when I try to paste into irfanview, I get the last text or whatever I copied instead of the screencap)
If I swap for the one which I know works, same problem. Wired KB works fine. I have the disk, drivers are installed etc.

In the properties for the KB, there is no place to assign prtscn button, I cannot find anyplace to test each key individually or whatever. Have tried resetting to default etc.


Where should I be looking / what doing to correct this?
I need that screencap ability.
Any thoughts?
  • 0

Advertisements


#2
colleen82

colleen82

    New Member

  • Member
  • Pip
  • 3 posts
Can you paste into Word or Notepad? Maybe Infranview is the problem on the one computer...
  • 0

#3
mequestion

mequestion

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Well, the wired KB works fine for everything. Irfanview works fine with the wired KB, with this wireless one, it does not copy or remember the pic, instead it pastes whatever the last bit of text copied was...

Text copies and pastes fine wherever. Just the print screen is what is out.

In standard "paint", the "paste" option is greyed out.

Taking it to the other computer, (where everything works) this one also works fine, therefore ruling out a bad key button.

It seems to be a setting somewhere, just have no idea where to look to change it if not in KB properties in the control panel. When I click the icon for the KB program, I get the same little window as when I go through control panel>settings ~whatever...

For what it is worth, the model name/number is:
Microsoft Wireless Comfort Keyboard 1.0A
Model 1045

Both KBs, again, are identical. This one here is less than a week old BTW.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP