Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

OpenGL Problem


  • Please log in to reply

#1
Immortalarena

Immortalarena

    Member

  • Member
  • PipPipPip
  • 211 posts
My System is an Dell XPS 710
Graphics card is a GeForce 7900 GS
Intel Core 2 Duo Processor 1.86 Ghz
2GB Memory
Running Resolution of 1680x10450
Windows XP SP2 32 bit
OS on a 250 GB Hard Drive

If you need more information please ask

My Problem is that when I try to load the game Elite Force 2, "EF2" I get the error message:
GLW_StartOpenGL() - could not load OpenGL subsystem
I would like to be able to play this game and that is quite annoying. I tried running as administrator and it ran once, then has not run since. I tried updating the graphics driver from Nvidia's website, and nothing is working yet. Is there a setting I need to adjust, or is something wrong in my system? Any help is appreciated. This one stumps me.

Thanks, :whistling:

Edited by Immortalarena, 20 May 2007 - 09:39 AM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
it could be that open gl drivers are not included anymore, I'm not sure about this though.

one suggestion I found was to remove the config file. This is found in the install path for the game, under /base folder.
  • 0

#3
Immortalarena

Immortalarena

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 211 posts
Well, that worked, I was able to get it to run once I removed the config file. However I am unable to change any of the graphics options without it jumping out and dying giving me the OpenGl error. Does anyone know if there is a fix, if so I would like to know it, Otherwise I can just play it at 640 x 480 on my widescreen Monitor. Thanks,

-Matt :whistling:
  • 0

#4
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Last time I had this error was with Quake 3 when I was running a 3DFX Voodoo 3.

If I remember right when I got that error I uninstalled and reinstalled my drivers.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP