Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Adobe Premiere 6.5


  • Please log in to reply

#1
cgman

cgman

    New Member

  • Member
  • Pip
  • 3 posts
Hi folks I am using Premiere 6.5 and am working on editing a video. Every time I try to run a test render, Premiere crashes with either im-vfw.prm or QuickTimeMPEG4.qtx . It never fails! I am using both .avi and .mov in the same project but this has never, NEVER, happened to me before. The video is about 40+ minutes long and takes about 10+ hrs to render. Adobe will not admit there is an issue with their product and am unable to find the .prm and .qtx files to replace my old files. I would like to get your insight as to what may be happening.

Thank you,

Cgman
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Rendering video needs some serious processing power and plenty of RAM, so it's possible one of your RAM modules has become faulty. You can test your RAM with the 'memtest86' utility, but you need to run it for several hours to give your RAM a really good workout and get accurate test results. You can get memtest86 here: http://www.memtest.org/
  • 0

#3
cgman

cgman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I knew this issue was strange whereas one day it renders fine and the next it doesn't.
The issue was with Apple Quicktime! After uninstalling and re-installing, everything rendered fine.

thanks for the help

cgman
  • 0

#4
cgman

cgman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Nix that! Still having the same issue after reinstalling QT. Now it only occurs with quicktimempeg4.qtx.. this is extremely frustrating because It has worked flawlessly in the recent past.

any other suggestions?

cgman
  • 0

#5
msa123

msa123

    New Member

  • Member
  • Pip
  • 1 posts
I'm having same issue with the im-vfw.prm error rendering with Premiere 6.5. Have tried re-installing Quicktime, shutting down other apps., etc. Did you ever come up with a fix? Thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP