Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connection to mail server rejected


  • Please log in to reply

#1
jsaklas

jsaklas

    Member

  • Member
  • PipPipPip
  • 237 posts
I am running XP Home. I use either Netscape 7.2 or Mozilla Thunderbird for
email. I have Verizon DSL and I use Yahoo-Verizon email.

My Sever Settings are: POP Mail Server: incoming.yahoo.verizon.net; Port =
110. I leave messages on the server until I delete them, and I usually set this to
automatically download new messages.
The outgoing server is: outgoing.yahoo.verizon.net. I do NOT use TLS or SSL; I
do not use a secure connection.


I have both Norton System Works (therefore Norton Anti-virus) and AVG
Anti-Spyware 7.5, but not AVG anti-virus. I have had these both on my machine
for over a year and never have had a problem with email. But perhaps in a recent
update something was added to one of them to cause this problem??

When someone first boot ups and accesses their email, all is OK. However, if that
person logs off, then the next user has the problem. The "existing" emails are
available, but if one clicks on "Get Messages," or if the email is set up to
automatically load new messages, then we get the following Alert error:

"Could not connect to server incoming.yahoo.verizon.net; the
connection was refused."

It the second user reboots, then the problem goes away and he/she will have full access to his/her email. But, if that person logs off, then all subsequent persons who log on and try to get their new messages will encounter the problem.

Any suggestions?
  • 0

Advertisements


#2
tbbrick

tbbrick

    New Member

  • Member
  • Pip
  • 2 posts
Just to be sure, after the first user has checked email, have you tried cleaning out all the cookies/temp files. Not sure how it works in Netscape, but I'm sure it's in the Tools-Options (Settings, whatever) section.

When I connect to Verizon/Yahoo DSL, I just turn on the DSL box. [No, I do not leave it always on. Being a network admin is kinda like being a dental tech, you just know to much. ;-)] I then hit the web with 2.0.0.3 Firefox which is set to my Protopage as the homepage. Do you first open to the V/Y browser or do you open Netscape after firing up the DSL? If you have the V/Y browser open in addition to Netscape-Tbird, it may be keeping user one's settings.

Have you tried shutting down the DSL box before the reboot?

If you wouldn't mind, let me know every step you take thru the process.

  • 0

#3
jsaklas

jsaklas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 237 posts
Thanks tbbrick,

First, I know little about computers; please be patient!

Concerning cookies: I called up Netscape Mail and Newsgroups after my daughter booted up and logged on. She logged off before I logged on. The Inbox of my mail came up (as usual) but I then got the message that my machine could not connect with the verizon/yahoo server (again, as expected). I went into Edit - Preferences - Privacy and Security - Cookies. I then went into the Cookies manager and deleted any cookie that said verizon or netscape. I went back to the Inbox, clicked on Get Messages, but again got the error alert about the inability to connect.

I keep my Verizon DSL on all the time, but shut off the computer. When I first turn on the machine, I am prompted to click on my name (My wife and two daughters have "accounts" on this computer as well as I.), I click on my name, my desktop then comes up. If I want to get "on-line," I then click on Mozilla Firefox. If I want to access email, I click on Netscape 7.2's Mail and Newsgroups. My existing mail then comes up, and then my new mail (I chose to have the new mail come up immediately after the existing mail loads.). If I am not the first user, then my new mail does NOT load up, rather I get the aforementioned message. I need not, nor do I usually do, open my Firefox browser. Rather I open Netscape's Mail and Newsgroup

I hope this helps you help me diagnose the issue.

Jim

Edited by jsaklas, 30 May 2007 - 09:11 PM.

  • 0

#4
tbbrick

tbbrick

    New Member

  • Member
  • Pip
  • 2 posts
On being a newbie, no worries dude, we all were at one time or another. :whistling:

Okay, let's have at your problem. First thing I'll have you do is to clear out everything temporary file wise on your computer. The best way I can suggest is to download a nifty utility called CCleaner from Filehippo. But, before we do this, please make sure you have written down every password you have saved using Firefox, Netscape, et al. Like I said, we are going to clean out the whole nine yards, and you'll want to have these things down. Once you do, don't ever let your browser save passwords to sites, it's just too dangerous.

Right-click on the blue CCleaner link here, open link to new tab, and download it to your desktop. Install it, open it, and do be careful with it, it is a powerful utility.

If not already, click on the top Cleaner button. It opens to the Windows tab. Check the main check boxes of everything, IE, WE, System, and Advanced. Now, you will have to say yes or Ok to everything in Advanced, and you can't stop it. Once it's checked everything, remove checks from every option but the Old Prefetch data.

Next, click on the Applications tab. Click all the main tabs of all the options such that everything has green checks.

Below the Progress window, you will see two buttons, Analyze and Run Cleaner. Click on the Analyze button first. Don't worry that it will take a long time. I suspect you've never cleaned out your temp files before and there's a boocoo of them. Once it's finished, then click on the Run Cleaner button. Check out the amount of junk that CCleaner's removed.

Next, close CCleaner, shut you computer down completely (no restart, full shutdown.) To be really paranoid, I also want you to shut down your DSL box and remove the power cord from the back of your PC tower. Count to ten slowly, plug in your tower's power cord, turn on your DSL box, power your PC back on, and logon to your account.

FYI, the reason I've had you do the last two, is that when you power off the DSL box, it lets go of the computer completely. When you remove the power plug, there are a settings internally that get cleared out as well. My users at work call pulling the power cord, "The Big Gun."

Check your email as usual then have someone else check their email to see if the problem persists.

Let me know either way!

  • 0

#5
jsaklas

jsaklas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 237 posts
tbbrick,

Sorry for the delay in trying your proposed fix. I just completed your suggestion; it did clean out some 200+ Megs of junk, but unfortunately, I still have the problem. I did everything exactly as you said, including "The Big Gun." I wonder if it has something to do with my Norton Systemworks or AVG. I hate to uninstall them, because I fear the reinstall will not go well (I had problems with Norton many years ago on another machine and had to uninstall it manually. The windows uninstaller did not remove some files that "confused" the updated Norton and thereby cut short the installation.)

I am willing to try something else.

Jim

ps I don't remember if I mentioned that I contacted Verizon-Yahoo with this problem and they said they could do nothing to help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP