Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't connect laptop with ethernet


  • Please log in to reply

#1
FeelingMinnesota

FeelingMinnesota

    Member

  • Member
  • PipPip
  • 20 posts
Hi There.
I'm running a Thinkpad T20 with Windows 2000. It has an ethernet port on the backside but when I've plugged into the network at work I get nothing. Also when I plugged in a wireless adapter a hotel supplied I was unable to do anything. There was no indication the plug in is actualy connected.
Any help would be appreciated as I don't really know anything to do.
  • 0

Advertisements


#2
chicagotech

chicagotech

    Member

  • Member
  • PipPipPip
  • 197 posts
we need more information to help. posting the result of ipconfig /all here may help. or visit http://www.howtonetworking.com
  • 0

#3
The one

The one

    Member

  • Member
  • PipPipPip
  • 243 posts
the cable definatly works rite, the adaptor is installed correctly?
  • 0

#4
FeelingMinnesota

FeelingMinnesota

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Yes, the cable at work is just fine. Also at the hotel the girl at the front desk tried the wireless adapter into the network plug in her laptop and it connected right away.

I know virtualy nothing about computers unless I'm downloading a show from the Live Music Archive, which is completely legit btw.

I have dialup at home which works just fine.

When I connect the ethernet cable (I don't even know if that's what it's really called, the oversized phone chord) I should have 2 lights on at the plug in showing a connection correct? There is no indication I have a connection.


Thanks Chicagotech but being an ignorant fool I went to the page, started searching info and became thoroughly confused.
  • 0

#5
The one

The one

    Member

  • Member
  • PipPipPip
  • 243 posts
go into device manager under system under my computer properties check the device isnt disabled or flagged.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP