Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't start in Safe Mode


  • Please log in to reply

#1
PacketLoss

PacketLoss

    Member

  • Member
  • PipPip
  • 19 posts
Anyone know why a machine will not boot into safe mode?

I've got a Windows XP Media Center Edition 2005 machine that will try to boot, stop at MUP.DLL (or maybe MUP.SYS), reset the USB connections (all of which come back except for my mouse) and then sit for several minutes. The hard drive is churning it's guts out while the machine is sitting there. Then after about 3 minutes, the system simply reboots.

I stumbled upon this while going through the spyware removal checklist (I got to the AVG Anti-Spyware step which is supposed to run in safe mode).

Just something out of the ordinary...never seen it happen before. Machine seems to be running OK other than this little annoyance. I am however running SUPER AntiSpyware on it right now - just following the checklist.

Thanks in advance for any help...
  • 0

Advertisements


#2
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Have you tried Last Known good configuration.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP