Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Compag Presario Laptop Sound Problem


  • Please log in to reply

#1
SOORENA

SOORENA

    Member

  • Member
  • PipPipPip
  • 974 posts
My aunt's laptop's original sound card stopped working so we bought a Creative Labs Audigy Sound Blaster 2 Notebook and I disabled the old onboard sound driver then I installed the sound card and installed the new drivers. Now there is still no sound. How do I fix this?

Thanks in advance

Soorena
  • 0

Advertisements


#2
SOORENA

SOORENA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 974 posts
Hello?!
  • 0

#3
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Hello. You may need the Advanced Audio Architecture drivers from Microsoft installed before the actual sound card drivers will install. A lot of newer systems need them.
  • 0

#4
SOORENA

SOORENA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 974 posts
Well her laptop is not that new but not that old either. I was wondering can you maybe give a link and I will try it anyways.

Thanks

Soorena
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP