Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows installer error


  • Please log in to reply

#1
geehi1964

geehi1964

    New Member

  • Member
  • Pip
  • 5 posts
Hi

I keep getting this error when using windows installer

"Windows Installer service cannot be accessed. This can occur if you are running windows in safe mode, or windows installer is correctly installed. Contact your support personnel for assistance"

I have tried everything on the Microsoft website.......... I am now at a lost on what to do?

Please help
  • 0

Advertisements


#2
megabite

megabite

    Member

  • Member
  • PipPipPip
  • 527 posts
Try this if you haven't already:
  • Click on Start.
  • Select Run.
  • In the "Open:" field, type: cmd.
  • Click OK.
An MS-DOS Prompt window will come up on the screen with a blinking cursor at the command line. In this window you will need to do the following:

Type msiexec /unregister and press Enter.
Type msiexec /regserver and press Enter.

Re-start computer.
  • 0

#3
geehi1964

geehi1964

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Yes...............I have tried everything mircosoft suggested, plus looking at all the sites I could, but nothing has worked so far.......

I just uninstalled sp2 and it is now working, however I would like to reinstall sp2 but I dont want to have the same problem.

any suggestions?
  • 0

#4
megabite

megabite

    Member

  • Member
  • PipPipPip
  • 527 posts
Have you got all the patches updates for windows?
  • 0

#5
geehi1964

geehi1964

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I updated..............it said I had everything
  • 0

#6
geehi1964

geehi1964

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I did however notice that in the tab (under Windows Installer) "Dependenices" when sp2 was installed this had a block something like "Win32 not supported or somthing like that.

But now it has "Remote Procedure Call (RPC)"

Does that mean anything?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP