Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

PC HELP!.. Windows Explorer Keeps crashing/ Data Execution Prevent

  • Please log in to reply




  • Member
  • PipPipPip
  • 153 posts
Uhh...yet more problems with this computer :blink:

Windows Explorer keeps crashing saying it needs to close, its done it 3 times and my desktop wallpaper doesnt show just a button that says Restore my Active Desktop, which doesnt work when i click it

and.. a few times i noticed the other day Data Execution Prevention (DEP) message box popped up a few times

Ive scanned my computer with

Registry Mechanic, Spyware Doctor, PC Bug Doctor fixed its problems and still no change.

Please help yet again :whistling: Thankkyou
  • 0


The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
The problem can be the result of incompatibility between a driver and DEP which is a microsoft security technology. Have you installed any drivers, hardware or software lately? If you did please uninstall them and see if the computer stabilizes. If you are not able to identify the source of the problem try to disable DEP. Use the procedure below.

(adapted from microsoft article 886348)

Method 2: Turn off the DEP feature in Windows XP SP2 If you need the functionality of the incompatible driver, you can turn off the DEP feature. To do this, follow these steps:1. Restart your computer.
2. During the restart process, press F8.

Note On a computer that is configured to start multiple operating systems, press F8 when the Startup menu appears.
3. Use the arrow keys to select a Safe Mode option, and then press ENTER.
4. Click Start, click Run, type cmd, and then click OK.
5. At the command prompt, type the following, and then press ENTER:
bootcfg /raw “/noexecute=alwaysoff /fastdetect” /id 1
Note If you have multiple start entries or start options, you may have to manually modify the Boot.ini file for your computer. To do this, follow these steps:a. Click Start, click Run, type sysdm.cpl, and then click OK.
b. On the Advanced tab, under Startup and Recovery, click Settings.
c. In the Startup and Recovery dialog box, click Edit.
d. Change the /noexecute option to the following:
e. On the File menu, click Save, and then click Exit.
f. Click OK two times.

6. Restart your computer.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP