Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Certain images wont show in IE and Firefox


  • Please log in to reply

#1
LFCDANNY

LFCDANNY

    Member

  • Member
  • PipPip
  • 21 posts
IE

The majority of websites I visit in IE, the images on the website wont show, itll just be a white box with an 'X' in the corner.

Firefox

For example:

http://www.bebo.com

When i go there, this is what I get:

Posted Image

in other words, the images not showing have a small picture sign ripped in half in the corner.

How can I fix this?
  • 0

Advertisements


#2
LFCDANNY

LFCDANNY

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Anyone?
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Take a stab at it. What version of IE are you using? Did this just start or did it start after receiving the latest update from Micro$oft? Did you install any software then started having this problem? What firewall are you using?

Ron
  • 0

#4
LFCDANNY

LFCDANNY

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
It was like this on IE before the update. On firefox its just started happening a month ago. I dont know what my firewall is.
  • 0

#5
LFCDANNY

LFCDANNY

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Posted Image

Its got worse.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
For Firefox, let's try this. Go to Tools/Options/Content tab and click on Exceptions button next to Load images automatically. Enter the web site(s) you are having problems seeing the images into the address box and click button to Allow. Usually you don't have to restart Firefox or reboot for this to take effect. If you still have problems with getting red-Xs, then see if you can find out what Firewall you're using. Check Control Panel/Windows Firewall to see if it is On by default. May be off you have another Firewall running like Norton or ZoneAlarm.

Ron
  • 0

#7
LFCDANNY

LFCDANNY

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts

For Firefox, let's try this. Go to Tools/Options/Content tab and click on Exceptions button next to Load images automatically. Enter the web site(s) you are having problems seeing the images into the address box and click button to Allow. Usually you don't have to restart Firefox or reboot for this to take effect. If you still have problems with getting red-Xs, then see if you can find out what Firewall you're using. Check Control Panel/Windows Firewall to see if it is On by default. May be off you have another Firewall running like Norton or ZoneAlarm.

Ron


I allowed bebo.com and restarted firefox but it didnt work :whistling:

I have a normal firewall running, with exceptions allowed. Firefox is an exception as is IE. The only unticked ones are remote desktop and something about my printer :blink:
  • 0

#8
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Sorry for delay. I'm going to have someone else look at your post who may have some better ideas on how to help you.

You say you have a normal firewall, but didn't mention which one. Do you have any security programs like Norton which has a blacklist?

Ron

Edited by Major Payne, 10 June 2007 - 03:41 PM.

  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi LFCDANNY...

Let's take a look at some settings. Open Internet Explorer and click on "Tools" on the toolbar...choose "Internet Options". Click the "Security" tab, then the "Internet" icon in the top box. What Security Level is set on that.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP