Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP, Have a problem


  • Please log in to reply

#1
Prateek0

Prateek0

    New Member

  • Member
  • Pip
  • 3 posts
When I start up my computer none of my icons or task bar shows up. At start up the task bar flashes and goes away in a quick second. I can run programs using the task manager and using the run command to open programs and use them. I used HijackThis and this is my log file below, if anyone can look at that and help me, that would be great..........

Attached File  HiJackThis_log.txt   8.9KB   90 downloads
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Prateek0...

Because these symptoms can be caused by malware and I see some suspicious entries in the log, I would suggest you start by letting our experts have a look at the problem right off.

Please go to the Malware Forum and follow the instructions you'll find there.

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- post a hijackthis log in THAT forum. Do Not reply to or "bump" your own topic...if it shows a reply, it may be overlooked as one that is being worked on.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

wannabe1
  • 0

#3
Prateek0

Prateek0

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks a lot wannabe1, I did everything on the page you directed me to. Although my problem still isint fixed, I have posted my SuperAntiVirus scan log here in nthis forum. My HiJackThis log is also posted above if you need to see both of them, thanks.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You'll need to start a new topic in the Malware Forum...one of the experts will have a look at the logs and reply to that topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP