Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE 7 won't save hotmail password anymore


  • Please log in to reply

#1
Arokthis

Arokthis

    Member

  • Member
  • PipPip
  • 11 posts
There's no problem with any of my other accounts, just Hotmail. When I go to any other site that needs a password, the username will (usually) be filled in, and the password area will fill with stars as soon as I tab to it. It started toing this about 2 weeks ago. Any idea what the problem is?
  • 0

Advertisements


#2
totallyspecced

totallyspecced

    Member

  • Member
  • PipPip
  • 15 posts
I notice the same problem.

And just to clarrify things, you DO click the checkmark to save your hotmail username everytime you go back right? :whistling:
  • 0

#3
Arokthis

Arokthis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
The "save my email and password" box is checked.
  • 0

#4
patnles

patnles

    New Member

  • Member
  • Pip
  • 3 posts
My Hotmail password won't save either. I've messed around, changing privacy settings, but it still asks for me to sign in. Yes, I also check the box to save passworld. It MUST be a website problem. It began for me more than 2 weeks ago---more like 3 or 4. Maybe it's cause I choose the "classic version". If anyone out there has any good ideas, it'd be helpful. Thanks.
  • 0

#5
patnles

patnles

    New Member

  • Member
  • Pip
  • 3 posts
With my problem of having to add my password to get into hotmail, I wrote Tech Support and they responded quickly with a fix that worked for me. Maybe it'll help you, too. Here is the pertinent part of what they sent me:

Thank you for writing to Windows Live Hotmail Technical Support. My name is Jomary and I am responding to your issue on being repeatedly asked to enter your password and enable your browser cookies every time you sign in to your account. I understand how frustrating this must have been on your part. Thus, I know how important it is to have this resolved immediately.

Pat, it is possible that your browser is configured to block cookies from Windows Live Hotmail or there is security software in your computer that is blocking cookies from being created on your browser. In order to resolve this issue, please try to configure your browser to accept cookies. Here are the steps:

1. Launch Internet Explorer.
2. On the "Tools" menu, click "Internet Options."
3. On the "Privacy" tab, click "Advanced."
4. Click to select the "Override automatic cookie handling" check box, and then click to select the "Always allow session cookies" check box.
5. Click "OK," and then click "OK" again.
  • 0

#6
Paleogirl2003

Paleogirl2003

    New Member

  • Member
  • Pip
  • 1 posts

1. Launch Internet Explorer.
2. On the "Tools" menu, click "Internet Options."
3. On the "Privacy" tab, click "Advanced."
4. Click to select the "Override automatic cookie handling" check box, and then click to select the "Always allow session cookies" check box.
5. Click "OK," and then click "OK" again.


Thanks - That worked! Now I have a little less frustration :)
  • 0

#7
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Nice to see Microsoft Technical Support still write in an incredibly patronising fashion. Just like they did many years ago to me back in the days when they didn't even support using Hotmail in anything other than Internet Explorer.
  • 0

#8
jaclab

jaclab

    New Member

  • Member
  • Pip
  • 1 posts
In my case the problem was solved by simply closing the Hotmail application with the upper right hand corner red boxed X instead of clicking on the log off button.

Edited by jaclab, 23 April 2009 - 11:25 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP