Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft Wireless Entertainment Desktop 7000 Problem


  • Please log in to reply

#16
Whirlwind

Whirlwind

    New Member

  • Member
  • Pip
  • 8 posts
Hi Per

Yes.. I've got this mail from MS:

"...
Try the troubleshooting steps below to see if it makes a difference?

Go to the Start Menu > right-click the icon “My computer” > choose the option “Manage” > then click the option “Services and applications” > and then “Services”.

Here you can browse for a service called “HID input service” > right-click the HID input service and choose the option “Stop”

Check if you still have the same problem and then get back to us with the result.
...
"

I've tried the above troubleshooting, but there's no difference, except that, when the HID Input Service is stopped, then I can activate the HID's ind Device Management, without the CPU-Usage goes haywire... BUT, (yes of course there's a "BUT" :))... when the computer is rebootet, the CPU usage goes up to 100% again.. because the HID input service has startet again automatically. Then I deactivate the HID's in Device Management, and the CPU Usage is brought down to 3-4%.

I've told MS the above thing, and I'm now awaiting their answer.
  • 0

Advertisements


#17
per f

per f

    New Member

  • Member
  • Pip
  • 7 posts

Try the troubleshooting steps below to see if it makes a difference?

Go to the Start Menu > right-click the icon “My computer” > choose the option “Manage” > then click the option “Services and applications” > and then “Services”.

Here you can browse for a service called “HID input service” > right-click the HID input service and choose the option “Stop”

Check if you still have the same problem and then get back to us with the result.
...
"


Yea, well - that just what we referred to earlier in this thread - maybe thats where they got it from..? :) Anyway, turning of the service is not a feasible solution, since that allso disables stuff like the volumecontroll on the MCE-remote.

I finally got it together today and contacted microsoft as well. So far I've just had the same tip, but they seem to be working on it; at least they were aware that several useras have this problem.

Per

Edited by per f, 18 February 2008 - 09:20 AM.

  • 0

#18
Whirlwind

Whirlwind

    New Member

  • Member
  • Pip
  • 8 posts
I totally agree with you Per.

And great to hear, that you have written MS as well.... The more dissatisfied customers the better... Maybe they'll then run faster :)
  • 0

#19
Tobbe666

Tobbe666

    New Member

  • Member
  • Pip
  • 1 posts
Bump,

Has anyone any solutions to this problem? i have exactly the same problem with the same hardware.

/Tobias
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP