Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WinAntivirus Removal


  • Please log in to reply

#1
vegasrage

vegasrage

    New Member

  • Member
  • Pip
  • 1 posts
Hey all,

Not sure if this is the right place to post this, so forgive me, my brain is a little fried from dealing with this problem. I recently removed WinAntivirus from one of my comps and the internet had gotten knocked out after the removal was finished. I had a tech over to the house (Geek Squad) and he said the problem had to do with one of the registry keys and a false IP address.

While GS did a great job, I really can't afford to call them back to fix my laptop. I removed the WinAntivirus after I got the tower up and running again. Anyone else run into this problem? And if so, how can I fix it?

Thanks
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP