Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet connection to a program


  • Please log in to reply

#1
klockdoc

klockdoc

    Member

  • Member
  • PipPipPip
  • 101 posts
Hello,

Running Windows XP Pro, IE 7.0

I am having a problem with a program opening when on the Internet. Say I want to view a .pdf file from an internet site. When it tries to open, it opens with Adobe Acrobat Pro 6.0. Then it states, Acrobat has encountered and error, etc, etc. If I go into Programs and open Adobe Acrobat reader, try it again, the .pdf opens fine.

My question; how do I change the Internet connection to link to Reader opening with the .pdf file instead of Acrobat Pro 6.0?

Thank you
Mike

Edited by klockdoc, 31 May 2007 - 10:45 AM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
If you install the latest version of acrobat reader, this should take care of the defaults. Meaning it will open under reader instead.
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you can also right click on a PDF that's on your computer and choose "open with" then find adobe reader in the list and tick the box that says "always use this program to open this file type"...then press ok...from then on PDF's will always open with reader
  • 0

#4
klockdoc

klockdoc

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
Thank you. You know, when I right clicked and went to chose program, I looked for the .exe file for Reader, but, all I could find was a shortcut? Anyway, I chose the shortcut and now it opens with Reader. As far as updating, I tried that when I went to 7.0 Reader and it didn't change anything. The right click, Reader option did the trick.

Thanks again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP