Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot see page 2 (or more) in older threads here


  • Please log in to reply

#1
bobmad

bobmad

    Member

  • Member
  • PipPipPip
  • 344 posts
http://www.geekstogo...=repair install

Trying to go to page 2, I get this link:

http://www.geekstogo...a...stall&st=75

which gives me (see screenshot)

I do allow cookies from GTG.
I'm using:Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I'm on a S L O W and underpowered machine.

Is this just me or can others reproduce error?

Attached Thumbnails

  • gtg_error_page.GIF

  • 0

Advertisements


#2
frantique

frantique

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,700 posts
bodmad, I have moved this topic from the Community Feedback Forum to this Forum where I feel you will get a faster response. I also had trouble accessing page 2 when I clicked on your link ... yet when I went directly into this forum to the pinned topic and clicked on it I could get into page 2 with no problems. Hopefully someone will be able to assist you very soon.
  • 0

#3
bobmad

bobmad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 344 posts
New information. This only seems to happen when I get to the thread by GTG's search function.
  • 0

#4
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
I get 404s from time to time when I use the GTG search function so the problem may not be local to your system.
  • 0

#5
bobmad

bobmad

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 344 posts
Originally I had it in "Community Feedback Forum" because I assumed it was a site specific problem. Once I realized that it was only happening with the search function I'm positive it is GTG specific.

Thanks Tuxmaster for seconding this.

I do need to talk to someone who does the search engine coding so I can give some feedback about "undesirable" function (to me) or learn how to use it correctly.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP