Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

No Bios ?

  • Please log in to reply




  • Member
  • PipPipPip
  • 135 posts
Well Guys, this is one I just cannot get my head around. I did get the bsod, and repaired the system. But each time , as before , in the bootup, I get a message telling me Fast track does not had a Bios, or No Bios installed. I cannot understand it.I am using :
Asus socket 754 MB K8V SE Delux
Amibios ver : 08.00.09
I D A0058002.

Now when I used a little program , called MBID , it stated the Mbios was Ver rev 2.00, and it was a www.nec.com Bios.
Serial number : MB1234567890.
I would appreciate any help any one could give me on this, please.


Win XP Home
AMD Athlon 64 3000. 2 Mhz
1 Gig Ram 3200x 400
200 Gig HD
Soundblaster Sound card
FX6800 Nvidia Graphics Card
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP