Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound in Warcraft III on Windows Vista


  • Please log in to reply

#1
zoneykid

zoneykid

    Member

  • Member
  • PipPip
  • 84 posts
I have a problem with vista, whenever i play Warcraft III there's no sound, i have updated all the drivers and got the latest patch but still no sound, and im sure its not my laptop because its fully capable to play Warcraft III.

my laptop: http://www.everex.co...00t/xt5000t.htm

Hopefully i can get some help on this.


- Kevin

*EDIT* Never mind problem solved, volume was too low.

Edited by zoneykid, 31 May 2007 - 04:46 PM.

  • 0

Advertisements


#2
MasterLaptop

MasterLaptop

    New Member

  • Member
  • Pip
  • 8 posts
Great notebook, I also use Win Vista and install Warcraft III but I haven't seen any problems up to now. You can reinstall it again .:whistling:
Regards,
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP