Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

clock all way to right of screen


  • Please log in to reply

#1
jmoney3457

jmoney3457

    Member

  • Member
  • PipPipPip
  • 161 posts
sometimes the windows clock will be scrunched over way to the right into the screen is there anyway to lock it into the usual. normal position?
  • 0

Advertisements


#2
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
hi and welcome to gtg... try this. click on properties on the taskbar make sure that show the clock and hide inactive icons boxes are checked
  • 0

#3
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
thanks i did that but still happens..what else?
  • 0

#4
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
anyone? :whistling:
  • 0

#5
matofthemint

matofthemint

    Member

  • Member
  • PipPip
  • 90 posts
If this is what you are talking about, my clock is and always been in that position. Just where was yours that you want to get it back to?

Attached Thumbnails

  • 2007_06_03_153643.jpg

  • 0

#6
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
like this..http://i19.tinypic.com/4l4uyv8.jpg

Edited by jmoney3457, 05 June 2007 - 11:22 PM.

  • 0

#7
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Try moving some icons over in that area do they get cut off as well?
  • 0

#8
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
icons stay where they should just the clock will be over to the right like shown above only way to get it to the "correct" position is to press the left arrow..any fixes?
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi jmoney3457...

Is your desktop displaying larger than the screen? Try adjusting the monitor settings using the buttons on the monitor...looks like you need to shrink it just slightly or narrow the horizontal display setting.

wannabe1
  • 0

#10
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
thx wannabe ill try that, wanna..theres tech academy now? sounds cool, is that like geeku? do you got a link handy to it?
  • 0

Advertisements


#11
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
clock still doing it..any other fixes?
  • 0

#12
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
*bump*
  • 0

#13
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
anyone got other suggestions, still having issue?
  • 0

#14
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
Did you try to use your onscreen controls for your monitor and adjust the display down to better fit the screen?
  • 0

#15
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
i did..it still seems to crunch..any other ideas? thx tho
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP