Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

start problem


  • Please log in to reply

#1
matofthemint

matofthemint

    Member

  • Member
  • PipPip
  • 90 posts
Every time I start my computer, the little wireless icon in the lower right corner either has a red X under it, or a little gold ball moving back and forth. If it is the ball, it says searching for a connection, but I am connected and can get on lined, &c. If the X, I have to use a restore point. If the ball I can sometimes just 'restart' and it is fine, sometimes I have to use a restore point. Needless to say, I always establish a restore point before I shut down, or after I start up and it is working fine.
My ISP says it is not their equipment. Dell says 'restore to when it was working'.
Any ideas on how to fix this problem?

Dell Inspiron E1505
Windows XP Media Edition sp2
ISP Verizon FiOS
  • 0

Advertisements


#2
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
hey matt welcome to gtg click start, settings , network connections. what is your connection ethernet or wireless ?
  • 0

#3
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Connection is wireless. I want to network connections, it said that the connection was disabled and wireless was searching. I enabled the former and the ball went away. But as you can see, I was on line any way. Is there some way to keep this from happening all the time?
Thanks for the quick reply.
  • 0

#4
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
im not sure what connection thats disabled your referring too. did you look at what network you were connected too in the view wireless networks.just what did you enable?verizonfios should be your default connection the one you connect to to access the internet and yes there is a way to keep it from happening all the time thats what were trying to do :whistling: did verizon give you a network card? go back to your network connections for me please click on the properties tab and tell me what it says in the connect using box. is it a intel pro wireless 3945 something?
  • 0

#5
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Network Connections gives these items -

1394 connection LAN or high-speed internet Connected 1394 Net adapter
Wireless Net network connection LAN or high-speed internet Connected Dell wireless 1390 WLAN Mini-card
Local area connection LAN or high-speed internet Network Cable unplugged Broadcom 440x 10/100 Intergrated controller

The first was the one not connected and which I connected.
But as I said, I was on line anyway. When it is the little yellow ball I can always go on line. With the X, of course I can't.

Any other information I can give you? I'm quite new to XP, and to high speed so I'm feeling my way through.
  • 0

#6
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Forgot to say -

Verizon did not give me a network card.

Properties

1394 Net Adapter
Dell Wireless 1398 WLAAN Minni-card
Broadcom 440x 10/100 Intergrated Controller

Edited by matofthemint, 01 June 2007 - 03:18 PM.

  • 0

#7
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
its ok good job to be honest im not sure if anyone knows what that 1394 connection does :blink: im kidding sorta..you can disable that 1394 its not a factor in this. the next time this red x appears i need for you to look into your network connections again to see if its your wireless searching for a connection also go back to network connections click the properties tab where it says connect using,, is your 1390 wlan mini-card showing in the pane? if so click the configure button. 1 more thing back in the network connections where your broadcom 44ox is listed as unplugged right click on that an highlite the disable setting lets see if that red x disappears ok? :whistling:
  • 0

#8
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
When I turned on the computer this morning, the red X came up on the wireless icon, but as soon as I began to follow your instructions it went away and has been clear ever since.
When I get a chance later, I will turn off and on again and see what happens. Since the X doesn't come up as much as the ball, it may be a while, but I will post when one or the other happens.
  • 0

#9
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
:help: :blink: :whistling: way to go good job
  • 0

#10
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
When i started the computer this morning, both icons had red Xs. But I could get on line! I then went to Network Connections (see image attached), clicked on properties and clicked on make connection for the top one and the X went away, and both one and two said connected. Didn't get to try the 440x.
Odd that I was able to get on line with a red X - I'd never tried it before assuming I couldn't.
I'll keep trying different things when I start up and keep you posted.

Attached Thumbnails

  • 2007_06_03_084845.JPG
  • 2007_06_03_085258.JPG

Edited by matofthemint, 03 June 2007 - 07:08 AM.

  • 0

Advertisements


#11
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
hi matt welcome back. that 1394 connection doesnt matter 1 bit as far as your connection is concerned. when you start your computer windows will automatically start your wireless connection, just make sure in the wireless connection properties under the wireless networks tab theres a check in "let windows configure my wireless network settings".your using verizon so in the preferred networks window you should see verizon at the top of the list. it might take a minute or 2 for windows to connect to your network unlike your ethernet (cable) i would suggest right clicking on that 1394 connection and hitting disable.
  • 0

#12
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
hi matt welcome back. that 1394 connection doesnt matter 1 bit as far as your connection is concerned. when you start your computer windows will automatically start your wireless connection, just make sure in the wireless connection properties under the wireless networks tab theres a check in "let windows configure my wireless network settings".your using verizon so in the preferred networks window you should see verizon at the top of the list. it might take a minute or 2 for windows to connect to your network unlike your ethernet (cable) i would suggest right clicking on that 1394 connection and hitting disable.
  • 0

#13
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
This is the only thing I can find about controlling the wirless, but I'm probably looking is the wrong place.

Attached Thumbnails

  • 2007_06_03_103001.jpg

  • 0

#14
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
matt thats fine if that dell utility is handling your connection. but just make sure, look in the network connections start,settings network connections right click on your wireless connection and select properties on the wireless network tab select that. now look and see if theres a check mark in the box that says "use windows to configure my wireless network settings make sure that box is clear. we dont want any conflicts with dell and microsoft handling your network
  • 0

#15
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Following your instructions (as I read them), when I click on Properties this is what I get -

Attached Thumbnails

  • 2007_06_03_110043.jpg

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP