Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

start problem


  • Please log in to reply

#16
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
your network window doesnt have the view wireless networks tab :whistling: im just concerned about a conflict between dell's utility and windows fighting over the control of configuration settings. only because your the one that suffers.but everything looks fine, your getting online ok if you want i see a bunch of tools listed on the dell utility run them lets have a look at what they say
  • 0

Advertisements


#17
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
your network window doesnt have the view wireless networks tab :whistling: im just concerned about a conflict between dell's utility and windows fighting over the control of configuration settings. only because your the one that suffers.but everything looks fine, your getting online ok if you want i see a bunch of tools listed on the dell utility run them lets have a look at what they say
  • 0

#18
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Do you mean the items in the last image? if so, only the 1st and 4th have properties available.

Attached Thumbnails

  • 2007_06_03_112749.jpg
  • 2007_06_03_112700.jpg

  • 0

#19
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
1394 connection is firewire.

Is broadcom disabled or unplugged?

Go to start > run type in cmd and press enter

in the little black box type in ipconfig /all and paste the information displayed in here.
  • 0

#20
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Broadcom is unplugged.

Attached Thumbnails

  • 2007_06_05_202359.jpg

  • 0

#21
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
I can tell a few things from that #1 you are getting a ip address. #2 you are getting a gateway #2 the problem is most likely not a wireless network issue but instead a firewall,browser or unwanted 3rd party software.

Go to start then Run type in CMD and press enter.

type in ping 192.168.1.1

Do you get a reply?

type in ping google.com

Do you get a reply?

What Firewall and browsers do you have.
  • 0

#22
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Yes, see below.
Comodo firewall
Internet Explorer 6

Attached Thumbnails

  • ping_one_and_two.jpg

  • 0

#23
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
I just found this - do you think if it is set to Auto Start it might correct the problem

Attached Thumbnails

  • 2007_06_16_103153.jpg

  • 0

#24
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Hello matofthemint and welcome to geekstogo.

If you are able to ping that means that you can connect to the internet but you have some program like a firewall blocking your connection.

Yes go ahead and try setting the setting you mentioned to auto.
  • 0

#25
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
tuxmaster,
changed the setting mentioned above - hasn't made any difference.
I have no trouble getting on line even when the little ball is going, and it says trying to make a connexion. The connexion is there, the system just doesn't know it. It's just an annoyance to have that ball moving back and forth.
Thanks for your interest and reply.
  • 0

Advertisements


#26
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
That little ball is the wireless trying to establish a internet connection. If you are not connecting wirelessly you can just disable it in network connections.

To get to network connections.
Click on Start
Click on Control panel
Click on Network connections

Right click on wireless network connection.
Click on Disable.

Be shure to enable it when you want to connect wirelessly.
  • 0

#27
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
But I am connecting wirelessly, even with the ball and it saying trying to make connection. The ball and the trying to connect make no difference - I can still get on line. It is just annoying to have that little ball moving back and forth.
  • 0

#28
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Do you have more then one wireless card?
  • 0

#29
matofthemint

matofthemint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
No.
  • 0

#30
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Are you using the Dell wireless utility or windows to manage your wireless network?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP