Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Enabling Network Key Entry Every Logon


  • Please log in to reply

#1
pjhailey

pjhailey

    New Member

  • Member
  • Pip
  • 4 posts
Hi.
First, thanks to all of you for all the help over the last year in regards to spyware, malware, etc. Rather than banging my head searching through Google or (cringe) Microsoft support, I have found a one stop shop for all my computer problems.

And now this one.

I set up a router on a desktop so we can access the net on the laptop. However, I want to have to maunally enter the network key every time I connect to the network via the laptop, but I can't figure out how. The laptop saves the key and all I have to do is click ok when the network key box comes up, with the key hidden with black dots but still entered.

Any takers? Thanks in advance!
  • 0

Advertisements


#2
daffy_elmo

daffy_elmo

    Member

  • Member
  • PipPip
  • 65 posts
I'm not an expert on networking (or anything else come to thnk of it), but I saw no one had replied so all I have to say is this:

You've probably already tried this but here goes anyway:

Hem, hem...
You've got XP right?

Go to: start> control panel> network connections. Right click on your wireless network connection and select "properties".
Somewhere in there there should be a setting for saving the password, uncheck "save password" (or check "promt for password every time I connect", I think that's what it is), and you should be sweet.

i'm sure there is a setting for it (there is for my dial-up connection), but like i said I'm not an expert

Good luck

daffy_elmo

(let me know if this worked)
  • 0

#3
pjhailey

pjhailey

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for replying, but nothing that simple. I looked everywhere where you would think youcould find something like that, but no luck. Thanks again for trying!
  • 0

#4
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
hi pj try this...on your wireless connection click on properties then then the wireless networks tab. in the preferred networks tab highlite it mines netgear but whatever highlite one click properties in network key click the shared or open the drop down on network authentication shared wpa,wpa-psk or open. only open leaves you with no option for entering a network key. im not sure if tis saved any time after the first log on or not. alos you might want to visit or networking forum an give them a shout :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP