Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LUNA Theme Problem


  • Please log in to reply

#1
Supadad

Supadad

    Member

  • Member
  • PipPip
  • 16 posts
Weird issue, not only does the theme revert back, which I have found fixes for to fix temporarily, but it ONLY does this with two profiles, the rest are fine. I even went as far as deleting the profiles and re logging on and it still recognizes the profile as the old one, because the theme goes back yet again. I have tried everything from replacing the theme files with non corrupted ones, even found a registry merge plus I performed a repair on the OS and still nothing. Is there a fix for this rather than reformatting the drive and re-installing the OS?
  • 0

Advertisements


#2
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
hello supadad welcome.. click on start, then click run, type services.msc then click ok. in that list look for themes. and right click on it and select properties on the general tab click automatic in the start up list.on the general tab click start under service status and then click ok. then exit.
  • 0

#3
Supadad

Supadad

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts

hello supadad welcome.. click on start, then click run, type services.msc then click ok. in that list look for themes. and right click on it and select properties on the general tab click automatic in the start up list.on the general tab click start under service status and then click ok. then exit.


Appreciate it krmooo but I've tried that as well. I've tried just about everything that I think one can do, besides re-installing the OS. I'm sure there is something wrong within the two profiles but how can deleting the profile and re logging on NOT fix it? It's a strange one for sure. I can get the theme to work, just not to STAY as that theme on only those two profiles once they've logged off. It's as if the themes service si in fact not working, BUT if that was the case in general all of the other profiles would be doing the same thing.
  • 0

#4
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
you have the xp cd im assuming? if so do the repair install rather than reformatting boot from the cd go thru the whole setup thing no to the recovery option yes to pressing f8. it will look like its going to be a new install but be patient. after you press f8 windows will look for any other operating systems it'll say something like windows has found this system what do you want to do? press the repair choice. it will look like everything is getting wiped out but dont despair :whistling: its replacing all the system files but leaving your programs.
  • 0

#5
Supadad

Supadad

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Yeah I tried a repair also...lol This is mind boggling
  • 0

#6
the_slug

the_slug

    New Member

  • Member
  • Pip
  • 2 posts
I got the same problem, starting at the end of last week.

I thought I had fixed it by copying the luna theme over the exiting directories from a machine that was working fine. It then loaded up the theme without problems indicating it was corrupt.

Then log out and back in again and it is back to windows classic although the theme is selected.


I reckon this must be down to some update?????



Slug
  • 0

#7
the_slug

the_slug

    New Member

  • Member
  • Pip
  • 2 posts
Just a thought - I did update the machine to Comodo Firewall the same as my others but it was OK for a few days before this happened...... Anything similar??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP