Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Desktop Icons


  • Please log in to reply

#1
Steve Soleimani

Steve Soleimani

    Member

  • Member
  • PipPipPip
  • 272 posts
Posted Image
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Steve Soleimani...

Open Control Panel and double click on the "System" icon. In the "Performance" section, click on the "Settings" button. In the top area, tick the button next to "Custom"...then scroll down in the list and tick the box next to "Use drop shadows for icon labels on the desktop". Apply the change.

Did that help?

wannabe1
  • 0

#3
Steve Soleimani

Steve Soleimani

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 272 posts
Umm I didn't see the "Performance" section. So I couldn't do anything you told me to. I saw:

Posted Image
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
My bad...Click the "Advanced" tab...then you'll see Performance. :whistling:
  • 0

#5
Steve Soleimani

Steve Soleimani

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 272 posts
Well I got there but everything is checked.

Posted Image
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...reverse psychology...

Right click on the desktop and choose "Properties". Is "Lock Web items on Desktop" selected? If it is, de-select it.
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sorry Steve...been a long day. :whistling:

Right click on the Desktop and choose "Properties". Point to "Arrange Icons By" and see if "Lock Web items on Desktop" is selected.
  • 0

#8
Steve Soleimani

Steve Soleimani

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 272 posts
HOLY [bleep], what just happened, I did that and now its still chekc but it looks like Windows 98, ahhhhhhhh.

Posted Image
  • 0

#9
Steve Soleimani

Steve Soleimani

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 272 posts

Sorry Steve...been a long day. :whistling:

Right click on the Desktop and choose "Properties". Point to "Arrange Icons By" and see if "Lock Web items on Desktop" is selected.


Nope
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hmmm...I can't get my machine to do that... :whistling:

Will it change back to the XP theme when you change the settings back?
  • 0

#11
Steve Soleimani

Steve Soleimani

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 272 posts
Yea is changed back, but even under "Adjust for best performance" everything is checked like before.
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Go back to Post #5 and remove the tick from the highlighted item.
  • 0

#13
Steve Soleimani

Steve Soleimani

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 272 posts
When I did it under "Adjust for best performance" (everything was checked) it auto switched back to custom, and when I applied the setting nothing changed.
  • 0

#14
Steve Soleimani

Steve Soleimani

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 272 posts
YES I FIXED IT, FINALLY. THANK YOU.
  • 0

#15
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sweet!!! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP