Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't run Hijackthis or AVG


  • Please log in to reply

#1
guard00

guard00

    New Member

  • Member
  • Pip
  • 1 posts
It appears I have a worm... of sorts not sure

I can't run HiJackthis in safe mode or in regular mode or AVG or other removal tools. I can't search for removal tools or use the word Trojan, worm etc or IE shuts down like its running on bad gas... I have also run norton and now MS OneCare??? along with spybot and Adaware. Any other suggestions to get back running as normal?

It appears that a file clcr.exe is trying to run and located in the windows prefetch directory but can't find it in the system32 were the fire wall says it is?

Any help on this issue from you savy ones?

Thanks

Jared
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP