Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I think I have been Hijacked!


  • Please log in to reply

#1
dvdcnhm

dvdcnhm

    Member

  • Member
  • PipPip
  • 20 posts

I have suspected for a while now that I have something residing in my computer that I am unable to find ,locate,or remove with the countless Virus programs I have purchased and used.I am a New Internet Marketer, I got into it back in November 2006.I bought this laptop in Dec 2006.It came with Norton and I was using that until I noticed a redirect for the symantec update website.I then downloaded AVG free and was using that.Both times nothing was discovered.In February towards the end of the month my system restore became inactive.I then deleted Norton and AVG and bought Kaspersky's internet security with anti-virus and a bunch of other functions and used it I also downloaded Spybot S&D 1.4 and was using it.In april I removed 7 viruses in one scan with Kaspersky's.About a week and a half ago Spybot quit updating so I got XoftSpySE on a trial version and found some keyloggers and some other things along with a bunch of cookies.Of course being in the internet marketing field it takes me to ALOT of websites,plus I download all kinds of products all the time I have thousands so getting some thing every once in a while is expected.I run Virus scans every other day update them everyday and the same with the spyware software.Just running those two scans takes about 6 hours because I have over 1,359,000 files on my computer.Three days ago Kaspersky's quit updating also.After trying for two days I finally got it to update yesterday by reseting the whole program to the defaults.I ran a scan and it comes up "No threats detected".I had found out about your website back in March from an Internet Marketer who's list I am on because he had some problems and posted your website in his newsletter.I had written down the information but miss placed it so for the last two days I have been waiting for them to get back to me on a help desk ticket I opened with them trying to get your info.I read the opening list on your front page and went through the list of things to do.OH! I also bought SPYware Doctor and used it, again it found an "advanced computer mon itor/commercial keylogger" and an "advanced computer monitor/surviellance(general)"and again a bunch of cookies.Now the cookies I'm not really worried about since I have sooo many accounts with usernames and passwords that I often use the remember me box at log in.A couple of months back I had also gotten "Hijackthis" and TrojanHunter 4.6.Hijackthis gave me a report a mile long and I had no where to post it because another website I was at I couldn't get a response.And of course the Trojanhunter software came back with "no trojans detected" but "all" the zip files had ADS alternate data streams on them.But after researching it I found out that that's normal for XP SP2 from what I hear and have read about the subject.

Yesterday I downloaded AVG 7.5.1.36 free off of your website and tried to install it 6 times.This was after I downloaded ATF Cleaner fromyour website and ran it to clean all the folders and traces it cleans.Every time I install AVG I always get the same results "COPY FAILED" for both the quarrantine and the reports but it loads the rest of the program and it will even run a scan but return no threats detected.BUT it will not run in SAFE MODE.I managed to run Kasperky's in SAFE MODE and generated a report and exported it to my desktop.My notebook is wireless and I log in through a wireless router,I didn't know if that had something to do with it,but I do know that in safe mode there are no network connections and everytime I try to run AVG it returns that it could not connect with the service and to uninstall and reinstall the program.And no matter what I do I can't get into system restore.It just want's to send an error report to microsoft and when you click on details it say's they don't know why and there is no solution tothe problem.

While I was removing AVG so I could reinstall ity I noticed a bunch of program entries in my Add/Remove programs and also I noticed that all my security,windows XP, and my hotfix updates are missing and I have the box checked "Show Updates".There were like 97 of them in there before the last time I checked.Below are the entries that are suspicious to me,NONE of these have a remove button and their not anything I put in there that I know of:

mCore
mDriver
mMHouse
mPFMgr
mProSafe
mWlsSafe
mXML
Security Update For CAPICOM (KB931906)
Small Business Center
Web Fldrs XP
Windows Communication Foundation
Windows Presentation Foundation
Windows Workflow Foundation

If you can give me any guidance it would be greatly appreciated.AS I stated AVG won't run in SAFE MODE but it will run in regular windows.I have the report from Kasperky's scan in safe mode and I can run hijackthis and get a report for that when requested to do so.

Also when I download .zip files it goes quick like normal ( my internet connection is DSL and is a 54.0 MB/sec speed.But when I go to install something after I have unzipped it it takes way to long like something is rewriting some of the files while the program installs.The same thing goes for my updates on the Virus and spyware programs.Also when I am logging on Kasperky's is always notifying me that somethings trying to write to the registry and Spyware doctor has notified me of stuff trying to change webpages.I'll wait to hear from somebody on this.I hope someone can help me because I hate to do a recovery of the system.I have a seperate partition thats factory installed with everything the machine came with butit's FAT32 format and I'm not totally sure that something didn't get to it as well.Not to mention all the programs I have installed that i don't have copies to that I paid for because I downloaded them before i stated putting everything on CD.

Thank you in advance!
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Please follow the procedures outlined here: Malware Removal Guide

You will need a PC which can connect to the internet

Run all the programmes as advised then post a current Hijack This Log in a new topic in the Malware Forum

For the purpose of accurate malware analysis, Hijack This Logs are only dealt with in the Malware Forum. Posting them anywhere else will result in a delayed response

If you are unable to run any of the programmes, please ask for advice in the Malware Forum
  • 0

#3
dvdcnhm

dvdcnhm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Thats why I posted here because I was trying to go through the procedure in the guide and I can't get the programs to respond right.I thought this was the right one because it said problems installing software.So what do I do copy this and post it in the malware forum?
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you get anything with Hijack This
  • 0

#5
dvdcnhm

dvdcnhm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Yes it gives me a mile long report but I will hae to run a current one which is no problem.
  • 0

#6
dvdcnhm

dvdcnhm

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Before I do that do you want me to complete the list in the malware guide I got as far as AVG Spyware and came here for help when I couldn't get it to load completely and run in safemode so i could move on down through the list.
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you can get a Hijack This Log, you can post that in the Malware Forum, and add a list of which programmes you were unable to run
  • 0

#8
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Continued here: http://www.geekstogo...ed-t160416.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP