Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound


  • Please log in to reply

#1
deb306

deb306

    Member

  • Member
  • PipPip
  • 60 posts
I've lost my sound, just went - gone. There is sound when I turn my speakers on, but nothing beyond that. With all the other problems I've had with this piece of junk PC, now my sound goes out, I thought I was going deaf.

My PC is a Compaq Presario and the model is 5BW 5000A Series I think, my OS is Windows ME.

Thanks

Debra

Thank you, but I've gotten this problem fixed !!!!!!

:whistling:

Edited by deb306, 08 June 2007 - 09:25 PM.

  • 0

Advertisements


#2
sunmash

sunmash

    Member

  • Member
  • PipPip
  • 32 posts
Save yourself the trouble of encountering future problems. Replace the Windows ME with either Windows 98 Second Edition or Windows 2000 Professional. If your system is capable of handling Windows XP, then go Windows XP.

Windows ME is a pain in the butt. I've used it; it's caused me much headache and grief.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP