Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

media player


  • Please log in to reply

#1
michie

michie

    New Member

  • Member
  • Pip
  • 1 posts
hi please help
i downloaded wind media player 7 but when i try and play internet files or audio cds the sound starts then cuts out and, the program is running ok it s an audio problem. this was happening with the older media player aswell. i have sound blaster 16. this also happens when i run some games even though operating specs are ok.
  • 0

Advertisements


#2
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
Hi
Welcome to geekstogo
frist thing to check is to go to the sound blaster web site and ceck to see if there is any driver updates and make sure your running the right driver.
Sound blaster site
<_<
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP