Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DVD-RW won't read or write ANYTHING


  • Please log in to reply

#1
Xenotron

Xenotron

    Member

  • Member
  • PipPip
  • 22 posts
I'm having some VERY VERY VERY frustrating problems with my LG GSA-4163B DVD+RW/DVD-RW/DVD-RAM. Some info into the problem...

The drive is about 2 years old, it has been working PERFECTLY for almost all those 2 years. It would read normal CD's and DVD's, it would write both CD's and DVD's, it would play movies and games. A few months ago, I'd say 4 months, I reformatted the HDD's because I was having issues with some of my programs shutting themselves down, and the computer being totally unresponsive (screen went black, monitor turned off, and computer just sat there not responding, until restart). I also figured that it was some for a clean wipe and a fresh start. After the reformat, everything was going fine for about 2-2 1/2 months. About 1-1 1/2 months ago the drive started acting up. It would sometimes not read the DVD I had in it, and after a restart or 2 of the computer it would be fixed and would read the DVD. Now for the past 1 or 2, the drive doesn't read, let alone write, any type of CD or DVD (unburnt, burnt, software, or movie). It does read the CD/DVD, but it's a rarity. I can eject and close the drive 20 times, and it won't read, I can restart the computer 20 times and it still won't read. I can then eject and close, and this time it'll read; but if I eject and close it again right after it read the CD/DVD it won't work again. I have tried just about everything I've read on this and other forums.

I have:
  • Deleted/uninstalled the drive, restarted windows and let windows reinstall the drive.
  • Deleted/uninstalled the Secondary IDE Channel, restarted windows and let windows reinstall it and the drive.
  • Deleted/uninstalled the drive first then the Secondary IDE Channel, restarted windows and let windows reinstall them both.
  • Deleted the upper and lower filters.
  • Updated the firmware. (It was already at the current upate)
  • Tried "sfc /scannow", but it required me to run XP CD and since the drive doesn't work I couldn't run that.
  • Ran Rootkit Revealer.
  • Ran Autofix.
I HAVEN'T:
  • Run "chkdsk /r /x". (About to try that)
  • Put the drive in another computer (Going to try that later today)
  • Used a lense cleaning CD.
Deleting the Channel and drive didn't work, ever. Deleting the filters (currentcontrolset) worked right away (but maybe it was that lucky reboot), deleted another set of filters (controlset001) but that didn't work. The firmware was already up to date, but updating it didn't work. Couldn't run "sfc /scannow". Don't understand some of the stuff Rootkit Revealer showed. While doing the end test in Autofix the autoplay worked (used game CD, it's autoplay screen came up, but think it was a lucky eject/close), but couldn't repair the V2 autoplay. Ran Autofix again and it didn't autoplay nor could it repair either autoplay.

I have run a-squared, spybot search & destroy, and adaware. All clean, and no viruses.

Here are all the logs I can think of.

Attached Files


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP