Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system restore hates me


  • Please log in to reply

#1
love_child40

love_child40

    Member

  • Member
  • PipPip
  • 13 posts
Ok, well i'm working on cleaning up my computer from malware and such but on step 2 of the read this before posting a hijackthis log guide, it wants me to use system restore but when i go there by any means, run>msconfig Accessories>system tools>system restore properties on my computer>system restore tab it would close and and give me that annoying message saying that system restore has to unexpectedly shut down (or something like that) do you want to report this to microsoft: Send Don't Send. I think everyone has seen a window like this one time or the other, but it happens whenever i try system restore. Is there a way to fix it or if not, maybe a third party software that could do just the same thing?

Thanks for you help.

Aaron.
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hi love_child40! Your best bet would be just to continue on with the steps as best you can, and when you've finished and are ready to post your plea for help, mention this problem that you encountered on step 2. The malware assistant will be able to help you from wherever you are, it's just the instructions are there for some of the 'easier' to fix malware, I'm sure many people end up fixing it themselves and walk away, not bothering to post. It's very possible that an infection on your system is causing it to malfunction...

From now on, if you have any dramas with the malware forum instructions, feel free to post in that forum asking your question, it's not just for HJT logs. It's always good to give as much information as you can, though! Someone will help you soon enough!

Cheers :whistling:
  • 0

#3
love_child40

love_child40

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Ok, thanks for the help. I'll do that.
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
the restore files are linked...means if one is bad (corrupted) then all are bad and the only fix is to turn restore off...that gets rid of them all... and then turn it back on and create a new restore point...after your computer is free of ALL malware you will have to do this all over again because the malware could be reinstalled if you have to use restore in the future...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP