Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems Connecting


  • Please log in to reply

#1
Hidden_Agenda

Hidden_Agenda

    New Member

  • Member
  • Pip
  • 5 posts
Afternoon all!

I'm having a bit of bother connecting to the wireless router in my new house. Previously, I living with a different group of people and had managed to get my integrated wireless motherboard to connect with a Belkin router. However, since moving in it turns out that my new housemates are using one of the bizarre Sky routers that come with a digital package. Essentially the problem boils down to my computer being able to detect the router at a reasonable strength, begin to connect and in fact establish a connection with a happy 'associated' message, only to then suddenly declare itself 'not associated' and begin the whole connection loop again.

Networking has never been my strong point and I have absolutely no idea where to go from my already faltering attempts.
Any help would be greatly appreciated.

RealTek RTL8187 LAN Utility:
Encryption - disabled
Authenticate - WPA-PSK
Channel - ETSI

Other Specs:
Motherboard - ASUS M2N32-SLI DELUXE


Please let me know if I need to give any other information.

Thanks in advance for any help.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP