Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no background color on any websites


  • Please log in to reply

#1
tparty

tparty

    New Member

  • Member
  • Pip
  • 2 posts
I just set up a used computer that was given to me . I bought a new monitor for it because I wanted a flat screen. It is for my kids to use. I thought everything was working fine, but my kids told me that there was no background color on anyof the websites. The background of every website is white.
That is the only problem. Surfing the internet can be boring without color. Please help me fix this so my kids can surf the net in color.
  • 0

Advertisements


#2
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Welcome to G2G

Try this :
Assuming you are using XP, go in to the Help & Support Centre on the Start menu & click on Accessibility. Under 'Options for the visually impaired', look for a setting called 'High contrast'. If this option is turned on, disable it.

If that doesn't work then I suggest you try installing Firefox instead & use that as your main Internet browser. It won't fix the problem in IE but it should at least allow you to surf the web in full colour by using Firefox instead.
  • 0

#3
tparty

tparty

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thank you so much! The high contrast was turned on. That was such an easy fix. I was worried that my friend gave me a computer with a virus. I had allready tried changing the browser so I knew it wasn't that. Thank you so much and my kids thank you. You Rock !
  • 0

#4
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
You're very welcome. Glad it worked! :whistling:

Edited by Samm, 13 June 2007 - 01:09 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP