Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Desktop running slow


  • Please log in to reply

#1
Mr. Scott

Mr. Scott

    Member

  • Member
  • PipPip
  • 11 posts
Please help with this issue, Compaq Presario SR1403, it takes about 5-7 min to totally bootup, i have found no viruses on this pc.



HijackThis log removed. if you feel you have a malware issue, please begin a new topic in the Malware forum, and place a HJT log there. HijackThis logs do not belong in this area, unless asked for by a Staff member. Thanks for your cooperation. :whistling:

Edited by Kat, 15 June 2007 - 07:46 AM.

  • 0

Advertisements


#2
zbd

zbd

    Member

  • Member
  • PipPipPip
  • 271 posts
Norton slows down computers more than anything else.
Look to replace it with Avast, AVG or AntiVir. (plus they are free)

You are using McAfee also?

Norton removal tool.

http://www.majorgeek...mNRT_d4749.html

http://www.majorgeek...tion_d1968.html
http://www.majorgeek...oad.php?det=886
  • 0

#3
Mr. Scott

Mr. Scott

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
I thought I had removed Norton prior to installing Mcafee, but oh well. I will try removing it use the tool.
Will let you know results. Thanks for a quick response.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP