Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Boot error with usb


  • Please log in to reply

#1
smmalis

smmalis

    Member

  • Member
  • PipPip
  • 90 posts
(This is a friend of mine who has XP, if you look <- you can see that I have Vista)
Whenever I boot up, I have to disconnect my usb hard drive. If I don't then my computer freezes during POST. Once I have successfully booted up I can plug in the usb drive. I would like to be able to boot without having to unplug and replug anything. Any ideas?
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
look in the bios and make sure the usb drive is the last boot device in the booting order ...
  • 0

#3
DiggerP

DiggerP

    Member

  • Member
  • PipPip
  • 36 posts
Hi,
In addition to what happyrck suggested,which is the first thing to check,
what solved it for me,was to disable "Autoplay" .
My Computer > select the USB drive > Properties > "Autoplay.
Under each category Music,Pictures etc select "No Action"and Apply for each,then "OK".
So when the drive is detected on bootup,the system is not trying to open things up in Explorer
or transfer pictures or other files to a folder in the WindowsXP installation.
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

Hi,
In addition to what happyrck suggested,which is the first thing to check,
what solved it for me,was to disable "Autoplay" .
My Computer > select the USB drive > Properties > "Autoplay.
Under each category Music,Pictures etc select "No Action"and Apply for each,then "OK".
So when the drive is detected on bootup,the system is not trying to open things up in Explorer
or transfer pictures or other files to a folder in the WindowsXP installation.

good advice... :whistling:
  • 0

#5
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
DUPLICATE POST

Edited by happyrck, 17 June 2007 - 08:36 AM.

  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
DUPLICATE POST

Edited by happyrck, 17 June 2007 - 08:35 AM.

  • 0

#7
smmalis

smmalis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
We've tried all of those, (sorry for the late reply) to no avail. Any other ideas?
  • 0

#8
DiggerP

DiggerP

    Member

  • Member
  • PipPip
  • 36 posts
There are a few more things:
If the USB drive is not bootable and is not used as such,
remove it from the boot list in the BIOS altogether.

Other possibilities:
1.Does the USB drive have anything on it that tries to execute when connected?
2.Shadow Copy Service,Indexing Service,System Restore, AV or other Antimalware scanners,
that normally startup on bootup,should exclude this USB drive.
There may be more,but this is just of the top of my head :whistling:
3.Open My Documents > Folder Options >Files and Folders > Untick "Automatically search for network folders and printers.

Use msconfig to check what's marked to start on bootup.
Also check the entries in system.ini and winini settings.
Something is obviously involving this USB drive from bootup.

While your in there,set the bootup to include the Boot log.
You will find the log later in C:\WINDOWS as ntbtlog.txt
check what's loading (or not).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP