Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Outlook 2003 Resolution Change


  • Please log in to reply

#1
Guest_jjsmith_*

Guest_jjsmith_*
  • Guest
When I open Outlook 2003 The screen resolution is switched to 640X480. When I exit it returns to its normal 1024X768

I have checked the properties of C:\Program Files\Microsoft Office\OFFICE11.EXE under the Compatibility tab display settings making sure all options were unchecked. Specifically Run in 640 X 480 screen resolution.

I have re-installed the display adapters and did have the latest installed. All other office 2003 suite applications open fine as well as all other applications on my computer. The computer is also free of malicious spyware, ad-aware, and any other items you may seem to find lurking in the depths of a PC.

My next step is to re-install but thought I would ask some experts before taking this route.

Thanks in advance for your time!

Jack
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you could try doing a repair of office (help > detect and repair from within any office program) first before doing a reinstall...make sure to tick the boxes about restoring defaults and shortcuts
  • 0

#3
Guest_jjsmith_*

Guest_jjsmith_*
  • Guest
Funny you mention, I had just finished up doing so... Thanks for the timely reply! and still a no go....
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
hehe....nice

I have checked the properties of C:\Program Files\Microsoft Office\OFFICE11.EXE under the Compatibility tab display settings making sure all options were unchecked. Specifically Run in 640 X 480 screen resolution.

...i assume you mean office11\outlook.exe ? have you also done the same for the shortcut you use to open outlook?
  • 0

#5
Guest_jjsmith_*

Guest_jjsmith_*
  • Guest

hehe....nice


Yeah, rebuilt all of the shortcuts as well... strange this one is. I just finished up re-building the profile to see if this would do the trick and still no go.

Any other suggestions? My next step is a re-install...

Edited by jjsmith, 18 June 2007 - 01:21 AM.

  • 0

#6
Guest_jjsmith_*

Guest_jjsmith_*
  • Guest
I have uninstalled Office Suite and re-installed, and Outlook still opens in 640X480 Mode and upon exit switches the computer back to the 1024X768

Does anyone have any suggestions, registry fixes, anything? I thought a re-install would do the trick but I am still left with opening and closing in 640X480 mode...

Edited by jjsmith, 18 June 2007 - 11:09 AM.

  • 0

#7
Guest_jjsmith_*

Guest_jjsmith_*
  • Guest
Update: When I log in as an administrator (local machine). I can open outlook without the resolution changes. I have also completely removed the outlook profile, and setup outlook to what I thought was its original state. All registry items for outlook that I could find have also been removed. I have been looking everywhere for answers and it seems no one can get this one figured out, even the experts exchange.

Anyone out there have any answers?
  • 0

#8
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Hi jjsmith.

If I can jump in on this one....

If you have no issues using a different Windows User Account, I'd suggest creating a new Windows User Account and copying all your settings from your old account to the new one. The funky issues will not transfer.

To create a new user account:
  • Go to Control Panel.
  • Click User Accounts tool.
  • Select the Create A New Account link.
  • Give the account a name and click Next.
NOTE: Ensure that the account type is Computer Administrator (You can see the option button displayed in the process.)
  • Click Create Account button.
  • Reboot the computer. Log in with the new user account. This will create the user folder under Docs & Settings.
  • Reboot the computer and log in with an administrative user account that is neither the new or the old. You can press Ctrl+Alt+Del at the Welcome Screen to open the classic log-in shell. Type in Administrator as the user. This is the default Administrator user account that is created when Windows is installed. The password may be blank.
  • As a back-up, copy the the entire user folder for the old user account under Documents and Settings to the desktop.
  • Right-click My Computer and select Properties.
  • Select the Advanced tab.
  • Click the Settings button in the User Profiles section.
  • Select the user account that was corrupted.
  • Click the Copy To button.
  • Click the Browse button and then browse to Documents and Settings, and select the new account.
If you do this part wrong and copy the profile from the new account to the old account, you will delete all the settings and everything out of the My Documents folder for the old account.

Manually copying profile: http://support.micro....com/kb/811151/
  • 0

#9
Guest_jjsmith_*

Guest_jjsmith_*
  • Guest
LindaGail, I like where you are headed with this, but I went about it a bit differently.

First I removed the ntuser.dat thinking it would rebuild and I wouldn't have to worry about it. Of course I was wrong, It redirected the user profile from user to user.domain (in the documents and settings folder).

So I shut down the computer, restarted and logged in as an admin. I navigated to the newly created profile (user.domain) and copied the ntuser.dat file. I then re-named the user.domain profile folder to user.domain.bak. Followed by pasting the ntuser.dat file I had copied into the older profile and renaming the old profile directory from user to user.domain. This seemed to do the trick.

Thanks for all the help!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP