Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem opening desktop folders


  • Please log in to reply

#1
jim007

jim007

    New Member

  • Member
  • Pip
  • 4 posts
Hi,
I have a strange problem that has just recently ocurred.
When I try to open self-created folders on the desktop ,I get the search dialogue box open up instead. If I right click on the folders and click on "open" then they will open up. Desktop shortcuts work Ok and so do Windows folders such as My Documents.
Has anyone got any ideas as to how I can cure this problem?
Any suggestions appreciated.

Jim
  • 0

Advertisements


#2
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
this might solve the problem. locate and open the folder that has the view setting that you want to use for all folders.on your explorer bar go to tools>folder options>on the view tab, click apply to all folders >click yes and ok. to reset to the default view follow the above but click the reset all folders option.
  • 0

#3
jim007

jim007

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi,
Thanks for your response but I have tried that but it makes no difference.
I have noticed that when right clicking on a folder "search " is at the top of the dropdown list. But if I do the same to a Windows folder "open " is at the top.
Any ideas please?
Jim
  • 0

#4
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
click start run and type regedt32.exe Locate and then click the Default value under the following keys in the registry if this problem occurs with folders:
HKEY_CLASSES_ROOT\Directory\shell make sure in the data box the value is set to none. right click on the folder you created and go to properties see what the file ext is. it might be windows doesnt reconize the .ext so you would select the program to use to open your file.

Edited by krmooo, 14 June 2007 - 07:18 PM.

  • 0

#5
jim007

jim007

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Sorrry but I cannot follow that.
I have got to the shell folder but what do you mean by click on default value?
Jim
  • 0

#6
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
jim i think this should solve this issue. sorry it took so long..


Go to Start => Run and type in "regsvr32 /i shell32.dll" {without the
quotes}, and click OK
  • 0

#7
jim007

jim007

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi,
Thanks for that info.
I have done what you suggested which has got the folders out of search mode but they are now in explorer mode.
That is if I right click on a folder "explorer" is at the top of the drop down list and "open" is second below it.
Is there any way I can "open" to the top of the drop down list.
Thanks
Jim
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP