Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blank blue screen after XP login


  • Please log in to reply

#1
leep2

leep2

    New Member

  • Member
  • Pip
  • 3 posts
OS : Windows XP with SP2 and latest security updates

After turning on my PC and inputting the password for login to Windows XP in the normal way, I get a blank blue screen (in addition to my wallpaper) with the Mouse cursor active.

In the background the login seems to have happened but I don't get to see the Desktop.

I can still access certain documents on the PC and work basic Windows functions by performing the following:

1.Pressed Ctrl+Alt+Esc to launch Task Manager
2.Task Manager->File->New Task(Run)->Browse
3.Then browse to C: drive and USB Drive etc, opening docuents and running programs.

When I enter C: in the "New Task" option, by esktop toolbar appears at the bottom of the screen for a split second before disappearing again.

I have installed AVG and scanned (which took forever!) and "Trojan Conhook" is one problem that showed up. Would this cause the problem I have described?

I have also installed the latest version of Hijack This.

I hope you can help as this has been driving me mad. I'm also a bit of a novice at this sort of thing as I have been lucky enough not to encounter any big PC problems before.

Shall I post a Hijack This log file? Or (as I am hoping!), is there a permanent and easy fix to this problem?

Many thanks,

Lee.
  • 0

Advertisements


#2
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
boot into safe mode and see what happens
  • 0

#3
leep2

leep2

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for your reply. I have already tried lots of other potential solutions after scouring the internet for answers.

I have already tried starting in safe mode. When I do (after pressing f8 at bootup and selecting 'safe mode' in the usual way), the screen fills up with the line:

"multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\System32\Drivers(filename).sys"

("filename" being a different filename on each line).

I then select "Administrator" and then.... the same thing happens as in normal mode. The Desktop fails to load. This time, however, the screen is black and my wallpaper is not there. I can still get Windows Task Manager up when I Ctril+Alt+Del. Oh, and this wording appears at the top of the screen:

"Safe Mode Microsoft Windows XP (Build 2600.xpsp_sp2_gdr.050301-1519: Service Pack 2)

If you, or anyone, has any further solutions then I would be most grateful.

Lee.
  • 0

#4
Adrenalin

Adrenalin

    Member

  • Member
  • PipPipPip
  • 451 posts
I don't know how helpful this might be but give it a try, nothing to lose.

Press control+alt+delete, go to >>> File >>> New Task (Run) >>> and type 'explorer.exe'

Anything happen?
  • 0

#5
leep2

leep2

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for your response.

I tried entering "explorer.exe" and (just like when I enter c:), the desktop toolbar appears at the bottom of the screen for a split second before disappearing again.

Lee.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP