Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create a FREE account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you have signed in.
Create an Account Login to Account

"Close Speaker Phone Companion" in system tray?


  • Please log in to reply

#1
dime

dime

    New Member

  • Member
  • Pip
  • 5 posts
A small black phone icon appears in my system tray. It is an icon of a black rotory dial phone with the handset rising off the phone. When I scroll over it I see the message: "Close Speaker Phone Companion". Left click and the icon in the system tray disappears, right clicking does nothing.

How do I stop this phone appearing. When it pops up it makes a beep sound and is getting very annoying. It keeps re-appearing after closing when starting anything with sound.
I have no clue where to go to remove or stop it popping up.
Its not listed in add/remove program files. I looked at my processes and there is no process fitting the description of it to close.
I searched the computer via Windows Search and Searched the registry with the name of it.
I am out of ideas, any help will be greatly appreciated.

Thank you
  • 0

#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
In task manager have a look at anything phone or speaker related, or even skype related. You may have unistalled Skype, but there might be a process for whatever reason running in the background. It may be related to Yahoo IM or something similar.

Ron
  • 0

#3
dime

dime

    New Member

  • Member
  • Pip
  • 5 posts

In task manager have a look at anything phone or speaker related, or even skype related. You may have unistalled Skype, but there might be a process for whatever reason running in the background. It may be related to Yahoo IM or something similar.

Ron


I have been looking can't find anything that would be in task manager related to it. I unistalled skype but it seemed to still appear. So I am thinking it has been installed with a program. I just can't figure out where it is installed to, how to uninstall it or where to find it located on my computer.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Click Start, then selct/click Run and enter msconfig into address window. Click OK. After System Configuration Utility window pops up, click Start-up tab. See if there is any thing there you might recognize ans uncheck the box. Reboot. Check box in lower-left of window that appears after boot up then OK. See if icon is still there. You can do this for each item, one at at time, if you wish. Just recheck box of previously unchecked item if icon is still there and pick another one to uncheck.

Ron
  • 0

#5
dime

dime

    New Member

  • Member
  • Pip
  • 5 posts
Is that the only way. There is no other way to figure out where it is coming from?

I am looking at my process's now and check the services as well and I can't pick any entree's that look out of place or which I don't know what they are....



I just attempted this.
I got Hijackthis and ran a scan, logged it.
Then made speaker phone companion pop up and ran the scan and logged it.
Compared the two logs and I could not find a process or services which was different or which had been started.

So this has to be a embedded application yes?

Edited by dime, 19 June 2007 - 10:58 AM.

  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
I'm thinking it is a process that starts after bootup. I thought it had to do with Skype or Yahoo IM. Doing the processes one by one in the Startup tab should do it. I realize it is a long procedure.

To play it safe though, I would like you to go to the Malware section of this forum first and follow the instructions at the top. Especially the Click Here link. That will give you several steps that will help you check any malware by yourself. If at the end of the cleanup process you are still showing the icon, and you may not be, then post a hijackthis log in THAT forum.

The "Malware Forum" is a very busy place and a two or three day wait is not unusual so hang in there.

If you are still having problems after getting a clean bill of health from the Malware Section, please return to this thread. Please do not post a HiJackThis log in this thread unless asked to do so and then only as an attachment. To attach log, when requested, either change the .log extension to .txt, or put the log into a compressed (zipped) folder.

Please post back if your problem has been solved.


Ron
  • 0

#7
Danko

Danko

    New Member

  • Member
  • Pip
  • 1 posts
Please post back if your problem has been solved.


Ron
[/quote]

Ok. this icon is not a malware, or virus. It's an option you made playng with your sound card.
My sound card is a SoundMax. And detects when an aplication is using the microphone.
Here is what you have to do:
If you have SoundMax integrated soundcard, open the soundmax control panel. (you will find it in control panel, or the system tray. like a blue icon, with "play" symbol on it"

- Open the preferences and go to the microphone tab.
At the Microphone enhancements chose No filtering.(the problem it's solved) And at the Mirophone setup -> soundmax superbeam.(Not really necesarlly, but i guess is a good option).

Now your soundcard, will not filter the microphone when a program uses it.


If you have a different soundcard, try to find the filtering options in the soundcard menu.
If you have any questions -> ghostofdk@yahoo.com
  • 0

#8
leal

leal

    New Member

  • Member
  • Pip
  • 1 posts
Thank you for the solution. =)
  • 0

#9
Ademx33

Ademx33

    New Member

  • Member
  • Pip
  • 1 posts
Hi; Sorry for my attempt on an old thread . Same thing happened to my pc . This icon is on my system tray for to days. When I saw it I really surprised and thought that I someone connected to my pc. After a short research I came here. So my soundcard is SoundMax, and I dont use skype or other video chat programs. is there another new solution. I applied Danko's all advices but failed. And closed it again with right click :) I wish Dime read this and write the conclusion.
Because of deepfreeze on my pc I dont want restart now. Should I ?
Thanks all..
  • 0

#10
FreeDish.tv

FreeDish.tv

    New Member

  • Member
  • Pip
  • 1 posts
I noticed that I recently started getting the same icon when using Skype, but only after I used the VOIP feature within GoToMeeting's console. Actually, I didn't even use the voip feature but I did click on the feature and it asked me if it could access my sound card. every since then I get this annoying telephone in my task tray. I still can't get rid of it, but I'm positive what caused it to begin showing up there...
  • 0

#11
donald_11203

donald_11203

    New Member

  • Member
  • Pip
  • 1 posts
I think it has something to do with yahoo messenger, because thats the only time i see the the black phone.
  • 0

#12
cintmint

cintmint

    New Member

  • Member
  • Pip
  • 2 posts
hello!

I have the same problem, every time I make a call on skype or try and use the recording device on my computer the little black phone saying 'close speaker phone companion' when the mouse is dragged over it pops up. It completely muffles my sound input and the sound output.

I had skype on my computer before it was sent away for repairs, and it didn't do this - I had to reinstall skype when I got my computer back, and now it constantly comes up with the little icon and sound muffling ways - agh!

I'm on exchange and so I use skype to talk to my family, friends, and boyfriend - this thing really screws around with sound and makes it difficult to hold a conversation - I would appreciate any help greatly!

thanks :) , jacinta
  • 0

#13
cintmint

cintmint

    New Member

  • Member
  • Pip
  • 2 posts
fixed it!

ok: I went into control panel on the start menu
on the left hand side, I went to other control panel options - I clicked on a thing called ' andrea noise cancellation idt', and unticked the two boxes therein.

Now no [bleep] black phone muffling crap comes up, bonne chance all!
  • 0

#14
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 33,934 posts
Thanks for posting your resolution. I'm sure it will help someone else in the future. :) :) :)
  • 0

#15
Cheesymitten

Cheesymitten

    New Member

  • Member
  • Pip
  • 1 posts

fixed it!

ok: I went into control panel on the start menu
on the left hand side, I went to other control panel options - I clicked on a thing called ' andrea noise cancellation idt', and unticked the two boxes therein.

Now no [bleep] black phone muffling crap comes up, bonne chance all!

This is the right answer.
I've tried it =3
Thank you so much!
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured