Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cd drive, dev. manager&win. search all stopped working


  • Please log in to reply

#1
syb388

syb388

    Member

  • Member
  • PipPip
  • 88 posts
Iv'e been getting runtime errors all day

Microsoft visual c++
Runtime error!
Program: C:\program files\common files\symantic shared\ccSvchst.exe
The program has requested the runtime to terminate it in an unusual way.
Please contact the support team for more information.

Later I tried to use my CD drive to discover it stopped working.
I tried to open Device Manager and got the below error


MMC cannot open the file C:\windows\system32\devmgmt.msc
This may be because the file doesnt exist, is not an MMC console, or was created by a later version of MMC.
This may also be because you do not have sufficient access rights to the file.

later I tried to use win. search and got this error
A file that is required to run search companion cannot be found. You may need to run Setup

None of the above ever happend to me before, and I didnt make any serious changes today, and I have no clue what to make of it.
I'm quite sure theres no visrus or spyware my comuputer is fully protected, and I ran some scans and didnt find anything.
Any help would be greatly appreciated, thanks

Edited by syb388, 19 June 2007 - 12:57 PM.

  • 0

Advertisements


#2
syb388

syb388

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
I just discovered that NIS and AIM dont work either.
NIS is running but I cant open the program, I can right-click and scan my drive.
AIM starts but and seems to be working properly but I cant see any text in the text box.

I found a fix for the windows search
http://support.microsoft.com/kb/319949
it requires that I download a fix but was unable to validate windows. I'm running win. xp media edition the original OS which came preinstalled on my laptop, I've never had any validation problems before.

this is so wierd, because yesterday my laptop worked fine no problems at all, so I'm pretty sure there somehow related.

Edited by syb388, 20 June 2007 - 07:06 AM.

  • 0

#3
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
i'm going to suggest you go to our malware forum, read topic 2 in malware follow the instructions,forum if you have spybot or some other GOOD spyware program i would run this asap,before any more system quirks appear. if im wrong and you get a clean,virus,trojan,malware bill of health well...so be it ,but it's never safe to assume everything thats happening to a p c so fast and so much is just xp system related. :whistling:
  • 0

#4
syb388

syb388

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
is it the website or is my computer more messed up than i thought it was... there are no replie to any of the topics in the malware removal forum.
i can read the header but no replies to any of the threads... so wierd
i tried opera and firefox

Edited by syb388, 20 June 2007 - 05:58 PM.

  • 0

#5
krmooo

krmooo

    Member

  • Member
  • PipPipPip
  • 472 posts
ok but you can see this correct? click this
  • 0

#6
syb388

syb388

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
yea, i downloaded it looks very similar to ccleaner which I already use.
I really dont think this is malware related my computer is pretty well protected, I wasnt visiting any suspicious websites or downloading any suspicious material, also there arent any dialers or popups or any other malware annoyances.

I dont think I mentioned this before but at the time this happened my laptop was critically low on free space, my roomate was using it and let it run to less than 35 mb!!

I read on a MS website that WFP stops populating the Dllcache folder when less than 600 mb.
I think the Dllcach has become corrupt when I try to run WFP it needs the Win xp service pack 2, it wont copy from the i386 folder. I tried re-installing Srchasst.inf and some of the files couldn't be found in the i386 folder and I was prompted to insert the win xp service pack 2 disc. I called Dell there gonna send me new OS disc hopefully thats gonna fix the system files.

Do you think all the above problems could occur from running so low on disc space??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP