Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer problems


  • Please log in to reply

#1
jcato

jcato

    Member

  • Member
  • PipPip
  • 62 posts
Whenever I go online it connects just fine but instead of my homepage coming up I get that error that says "page cannot be displayed". But then if I go into internet options and go to connections and then settings and uncheck "use proxy server" and check the box that says "automatically detect settings" it works. I have to do that everytime I connect. It won't save the setting- it just automatically checks the proxy server box. Is there something I can do to fix it so I don't have to change it everytime. Thanks.

Jcato
  • 0

Advertisements


#2
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
Hi
welcome to geekstogo
do you click on ok or apply when you do this? I'm looking more into way it would change back.
<_<
  • 0

#3
jcato

jcato

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
Hi. Thanks. Yeah I always hit apply and ok and it keeps those settings and works fine until I disconnect then somehow it changes them so the next time I connect I have to fix them again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP