Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
i get an error message "Access violation at address 00000000. Read of address 00000000" when i try loading PC Probe II it worked before but for some reason it stopped working last week. i tried to uninstalling it and removing the left over files from the reg then reinstall it still gives me the same error anyone know what i can do?
  • 0




    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Welcome to G2G

Try this first:
Open My Computer & locate the folder that PC Probe is installed in (eg program files\asus\probe).
There should be a sub-folder called 'record'. Open this folder & delete all the text files (i.e any file with the .txt extension).
Reboot & try running PC Probe again.

If this doesn't work, then check that you are using the latest version of PC Probe II. If not, then download the latest version from Asus's website
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP