Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Help - Paperport Starts But Won't Open

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Hi - I'm hoping someone can help with something that is really strange.

I tried to open Paperport in order to scan some documents. The app started and appeared on the taskbar, but when I tried to click it to bring it up to full view, it does not respond - just that app, not the entire machine - I can still use other applications without a problem.

I restarted the computer hoping to clear whatever was wrong. As it was coming back up it automatically went into the CHKDSK utility, and as a result, said that it was fixing an orphaned file, PAPERP~1 (or something like that).

When it finally got back to the desktop, I tried to launch Paperport again. Same thing. So I took the entire machine down again (shutdown this time, not restart), and it rebooted just fine. However I am still having the problem with Paperport.

Can anyone tell my why this is happening and what can be done to fix it?

Thanks in advance for your help!!
  • 0




    Global Moderator

  • Global Moderator
  • 6,585 posts
try reinstalling paperport.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP