Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

GFX card and Motherboard problem


  • Please log in to reply

#1
Velox

Velox

    New Member

  • Member
  • Pip
  • 5 posts
A while ago my gfx card fan started making this awful noise so I took out the card and put in an older voodoo 3 card to take its place while I waited to get a new fan. When I put in the old Voodoo 3 card the computer would not turn on. Now with my geforce 4 ti4200 back in and fixed, I get this black screen after windows xp professional loads. When I unistall the drivers I can get into windows but other wise I have to load into safe mode. Anyone have any ideas of what is wrong? Is it my Geforce or is it my motherboard?
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi,

Well if you can boot into safe mode then it most likely ain't hardware but something with drivers so I would try this tool then either load the drivers that workrd before the fan went bad or get the latest ones.

Rick
  • 0

#3
Velox

Velox

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I tried the tool but it didn't work...I get the same problem.
  • 0

#4
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
I would look for updated drivers
  • 0

#5
Velox

Velox

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I've tried everything from the newest drivers to beta drivers. I think it may be a hardware problem. Just something minor though. I find it weird how I can use my card without drivers but I can't with. I just formatted my computer too and it still does not work.
  • 0

#6
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
I do find that strange also but I guess the card is bad, when you load the drivers the card starts operating at a different level and then the problem shows up.

Rick
  • 0

#7
Velox

Velox

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Yeah I think it may just be the graphics card...thankfully. I'm going to bring it into a shop now tomorrow just to check it out I think. Thanks for all of the help/ideas I'll let you all know what the problem was when I find out from the shop.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP