Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

This is driving me crazy


  • Please log in to reply

#1
rollingstone24

rollingstone24

    Member

  • Member
  • PipPipPip
  • 129 posts
My cousin bought a belkin wireless router. He's going to be getting internet from my aunts house which isnt even 50 feet away from his house. I installed the router on my aunts computer, then he installed the i guess router card on his, and well it says that it automatically looks for any signal. And well the little icon in the bottom was red meaning there was no connection. I tried everything. A new problem arose though, I entered the IP adress that came w/ the router into the adress bar and i went there and i guess i changed it because i went somewhere and changed it somehow. And now that i put that IP in the adress bar it doesn't even work. Can anyone help me? im really stressed out and im new at this
  • 0

Advertisements


#2
glen_m_32

glen_m_32

    Member

  • Member
  • PipPipPip
  • 255 posts
Lets deal with one problem at a time, lets try getting onto the network and connected to the net! i have used belkin all my networking life, so i hope i can help somewhat!

What operating system is your cousin using?

edit: What router and network card is it?

Edited by glen_m_32, 22 June 2007 - 01:31 AM.

  • 0

#3
rollingstone24

rollingstone24

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Alright cool.
My cousins operating system is XP. Same with my Aunts. They're both XP.
This is the wireless router he bought Belkin Wireless Router


And this is the Desktop card..it's more of a USB adapter but that's what the lady told us to buy
Belkin Desktop Card



My cousin actually got the connection last night. (the little icon was Green meaning there was a connection established) But like I said, i messed around with the IP adress and he got a message saying the IP adresses didn't match. That's my fault right there. They told him to just uninstall the whole thing and try it again. What do you say?

Edited by rollingstone24, 22 June 2007 - 02:14 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP