Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

aim error


  • Please log in to reply

#1
jmoney3457

jmoney3457

    Member

  • Member
  • PipPipPip
  • 161 posts
anyone know what this error means? and how to fix it.. pops up everytime i sign on aim Posted Image
  • 0

Advertisements


#2
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Try upgrading to the latest AOL IM. Does it happen after you upgrade.
  • 0

#3
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
i've thought about that but seen the new aim & would like to avoid that if possible..my friends who have 5.9 don't have that pop up..anyone know what it means & a fix?
  • 0

#4
gumby701

gumby701

    Member

  • Member
  • PipPip
  • 72 posts
It may be an error in the flash advertisement...
  • 0

#5
Zakilla

Zakilla

    Member

  • Member
  • PipPip
  • 55 posts
It is an error in the ads and it can be fixed by blocking the ads... http://www.aimadhack.net/

Edited by Zakilla, 04 July 2007 - 03:47 AM.

  • 0

#6
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
is there way to block ads w/o installing that? i even tried installing it & still get an error..
  • 0

#7
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
anyone?
  • 0

#8
Zakilla

Zakilla

    Member

  • Member
  • PipPip
  • 55 posts
Make sure that following isnt blocked by the HOSTS file-127.0.0.1 ar.atwola.com or 127.0.0.1 pr.atwola.com, and if that dosent work you can disable script debugging Internet options > advanced tab.

Disable script debugging (uncheck)
Display a notification about script errors (uncheck)

And are you useing any AIM Triton plugins?
  • 0

#9
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
thx zak..how do i check to see if hosts is blocking those addresses?
  • 0

#10
Zakilla

Zakilla

    Member

  • Member
  • PipPip
  • 55 posts
Opps sorry for the late reply ive been kinda busy, well anyways you can go to C:\WINDOWS\SYSTEM32\DRIVERS\ETC\HOSTS

Then you will open the file with notepad and look for 127.0.0.1 ar.atwola.com or 127.0.0.1 pr.atwola.com

Delete the two entries or place a "#" sign and one space before the entry.

For example:

# 127.0.0.1 ar.atwola.com

Then save :whistling:.
  • 0

Advertisements


#11
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
NP zak appreciate it however 1 problem :whistling: when i put the address in for the hosts it came back with no location?
  • 0

#12
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
bump
  • 0

#13
Zakilla

Zakilla

    Member

  • Member
  • PipPip
  • 55 posts
Well just go through that path instead of trying to enter it in the bar or searching for it. And you are useing Windows Xp ?? If not then it will be a diffrent path.

Edited by Zakilla, 21 July 2007 - 01:16 PM.

  • 0

#14
jmoney3457

jmoney3457

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 161 posts
xp yes..rn't the hosts suppose to be located in that address you gave me tho?
  • 0

#15
Zakilla

Zakilla

    Member

  • Member
  • PipPip
  • 55 posts
yea they are, and i dont know why they arent for you... did you ever mess with it before?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP