Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Rams do not work together...


  • Please log in to reply

#16
Omega Supreme

Omega Supreme

    New Member

  • Member
  • Pip
  • 2 posts
I am having the exact same problem that you are my friend. Both ram sticks work alone in both dimm slots. I thought at one point that it may have been a power supply problem but I just recently changed power supplies and the same problem still remains. I'm wondering if it has something to do with my bios settings. I can't seem to find any help on the subject. One that is odd about this whole thing is that when I first had recieved my sticks and installed, they both worked. It displayed just of gig of memory now it just will display the 512. Any help would be appreciated. Oh and I do have the latest bios 1.1b.
  • 0

Advertisements


#17
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
If you have a problem please begin a new thread.
James
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP